Imbriquer fonction si et recherchev [Résolu]

Signaler
Messages postés
2
Date d'inscription
samedi 17 octobre 2020
Statut
Membre
Dernière intervention
19 octobre 2020
-
Messages postés
2
Date d'inscription
samedi 17 octobre 2020
Statut
Membre
Dernière intervention
19 octobre 2020
-
Bonjour,

je sollicite votre aide pour bâtir une formule qui imbrique si et recherchev.
j'ai deux matrice 1 et 2, je souhaite rechercher "A" de la matrice 1 dans la matrice 2. si "A" existe dans la matrice 2, que la formule ramène la valeur se trouvant devant la cellule qui contient "A" si n'existe pas dans la matrice2, que la formule marque "OK"

SI(RECHERCHEVB2;MATRICE;2;0)SI ELLE TROUVE B2 QU'ELLE RAMENE LA VALEUR CORRESPONDANTE; SINON QU'ELLE MARQUE "OK"

3 réponses

Messages postés
52545
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
31 octobre 2020
14 413
 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint
Il existe aussi :
1) https://mon-partage.fr/
2) https://www.transfernow.net/

Messages postés
25465
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
31 octobre 2020
5 566
Bonjour
avec Excel à partir de 2007, tout simplement
=SIERREUR(RECHERCHEV(B2;MATRICE;2;0);"OK")

et avant 2007 qui ne connaît pas SIERREUR:
=SI(ESTNA(RECHERCHEV(B2;MATRICE;2;0));"OK";RECHERCHEV(B2;MATRICE;2;0))
crdlmnt
Messages postés
2
Date d'inscription
samedi 17 octobre 2020
Statut
Membre
Dernière intervention
19 octobre 2020

c'est parfait Vaucluse.

merci beaucoup.

cdt,