Fonction SI MULTIPLE

Signaler
-
Messages postés
16618
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
19 octobre 2020
-
Bonjour,

J'essaie de composer une formule avec le fonction SI.MULTIPLE pour le problème suivant mais ça ne marche pas:

Si B3-B7 est compris entre 1 et -1 =1
Si B3-B7 est plus petit que -1 =0
Si B3-B7 est plus grand que 1 = B3-B7
Le tout, arrondit à la hausse ( 1.1=2)

Merci de votre temps.
Alx

Configuration: Windows / Chrome 86.0.4240.75

2 réponses

Messages postés
9579
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
16 octobre 2020
1 925
Bonjour

Essaies ceci
=SI(B3-B7<-1;0;SI(B3-B7<1;1;ARRONDI.SUP(B3-B7;0)))

Cdlmnt
Messages postés
16618
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
19 octobre 2020
9 819
Bonjour,

Juste à titre d'info, la fonction SI.MULTIPLE est pratique puisqu'on peut traiter jusqu'à 126 critères sans imbrication mais elle est limitée, car elle ne fonctionne qu'avec des correspondances exactes. On ne peut pas utiliser des opérateurs > ou <.

m@rina