Comparaiason cellule excel [Résolu]

Signaler
Messages postés
126
Date d'inscription
lundi 7 février 2005
Statut
Membre
Dernière intervention
9 octobre 2020
-
Messages postés
25432
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
25 octobre 2020
-
Bonjour à tous j'espère que en cette période compliqué vous allez tous bien,
Je vous explique mon petit problème.
J'ai en cellule A1 une valeur qui me sert de référence
En A2 une autre valeur qui peut-être plus grande ou plus petite que la valeur en A1
En A3 une autre valeur qui peut-être plus grande ou plus petite que la valeur en A1
En A4 une autre valeur qui peut-être plus grande ou plus petite que la valeur en A1
En A5 une autre valeur qui peut-être plus grande ou plus petite que la valeur en A1
En A6 j'aurai besoin d'avoir:
la valeur 1 si A1 est plus grand ou égal à A2 mais plus petit que A3,A4 et A5
la valeur 2 si A1 est plus grand ou égal à A3 mais plus grand que A2 et plus petit que A4 et A5
la valeur 3 si A1 est plus grand ou égal à A4 mais plus grand que A2 et A3 et plus petit que A5
la valeur 4 si A1 est plus grand ou égal à A5 mais plus grand que A2,A3 et A4

Voilà j'espère avoir été assez clair dans ma demande

Merci d'avance pour ceux qui prendront un peu de leur temps pour m'aider

Gilberto


Configuration: Windows / Edge 85.0.564.68

3 réponses

Messages postés
25432
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
25 octobre 2020
5 552
Bonjour
au plus simple
=SI(ET(A1>=A2;A1<A3;A1<A4;A1<A5);valeur1;SI(ET(A1>=A3;A1>A2;A1<A3;A1<A4);valeur2;SI(ET(A1>=A4;A1>A2;A1>A3;A1<A5);valeur3;SI(ET(A1>=A5;A1>A3;A1>A4;A1>A2);valeur4;""))))
crdlmnt
Messages postés
126
Date d'inscription
lundi 7 février 2005
Statut
Membre
Dernière intervention
9 octobre 2020

Bonjour,
Au plus simple et fonctionnel
Super Merci beaucoup!!!
Messages postés
25432
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
25 octobre 2020
5 552
Pas de quoi
Je passe le sujet en résolu
Bonne route