Formule à deux variables [Résolu]

Signaler
-
Messages postés
1061
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
12 octobre 2020
-
Bonjour,

Dans ma formule, j'indique NB.SI($B9:$F9;G8), c'est-à-dire calculer le nombre de caractères correspondants donné en référence par G8, mais je souhaite obtenir dans la cellule, indiquant ce résultat, vide, si le résultat est zéro.

Merci pour votre aide.

Belle journée.

2 réponses

Messages postés
1061
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
12 octobre 2020
106
Bonjour,
=SI(NB.SI($B9:$F9;G8)=0;"";NB.SI($B9:$F9;G8))
Aide inestimable et très précieuse. Encore merci.
Messages postés
1061
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
12 octobre 2020
106 > Inter_2010
Le sujet n'a toujours pas été passé en [Résolu] !
Messages postés
4
Date d'inscription
mercredi 7 octobre 2020
Statut
Membre
Dernière intervention
13 octobre 2020
>
Messages postés
1061
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
12 octobre 2020

oui je sais ça fait un quart d'heure que j'essaie de trouver le bouton vert en haut à droit de la page, mais je n'en ai pas
Messages postés
1061
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
12 octobre 2020
106 >
Messages postés
4
Date d'inscription
mercredi 7 octobre 2020
Statut
Membre
Dernière intervention
13 octobre 2020

Un truc comme ça, bien visible sur le fil :

Messages postés
4
Date d'inscription
mercredi 7 octobre 2020
Statut
Membre
Dernière intervention
13 octobre 2020

Merci infiniment pour cette réponse fulgurante et très appréciée !

Très belle journée à vous Yoyo01000 ! :)

Vito
Messages postés
1061
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
12 octobre 2020
106
De rien ;-)

Pensez à passer le sujet en [Résolu]
Messages postés
4
Date d'inscription
mercredi 7 octobre 2020
Statut
Membre
Dernière intervention
13 octobre 2020
>
Messages postés
1061
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
12 octobre 2020

ou dois-je aller ? merci ! :)
Messages postés
1061
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
12 octobre 2020
106 >
Messages postés
4
Date d'inscription
mercredi 7 octobre 2020
Statut
Membre
Dernière intervention
13 octobre 2020

En haut de la page, le gros bouton vert de droite