PC s'éteint - Fortnite [Résolu]

Signaler
Messages postés
14
Date d'inscription
mercredi 29 avril 2009
Statut
Membre
Dernière intervention
10 octobre 2020
-
Messages postés
2875
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 octobre 2020
-
Bonsoir la communauté,
Mon fils à un souci avec son PC, il s'éteint dès qu'il met en route le jeu en ligne 'Fortnite'.
Jusque là, j'ai l'impression de ne pas être le seul.
Je dépoussière son PC tous les 3 mois environ.
Je lui rajoute des ventilos, lui change son ventirad contre un Be Quiet DarK Rock 4 et lui remets son windows comme au premier jour (fait ce week-end).
Je vous mets la config de son PC (captures de DXDiag)




Une capture de Core Temp

2 captures d'écran via HWMonitor (oui, je sais, le TMPIN5 est à 127° mais ce n'est qu'une erreur de lecture du logiciel, ça arrive à d'autres aussi !).


Je pense avoir regardé pas mal de chose mais ne trouve pas d'où cela peut venir, éventuellement de l'alimentation de 550 W.
Celui-ci vient d'une société bien connu pour la vente d'ordinateurs (Maté....Net pour ne pas les citer).
Merci pour celui qui pourrait me donner une aide utile.
A bientôt

4 réponses

Messages postés
2875
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 octobre 2020
149
salut, telecharge OCCT puis lance un test occt en small data set pendant 5 min puis donne moi le rapport de fin de test
Messages postés
14
Date d'inscription
mercredi 29 avril 2009
Statut
Membre
Dernière intervention
10 octobre 2020

bonsoir merci de votre aide, voici le rapport demandé :

Messages postés
2875
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 octobre 2020
149
ok, les températures sont excellentes, maintenant je pencherais plus vers l'alim. Fait la même méthode mais avec le test powersuplly, ce test va stresser tout tes composant et donc consommer au maximum, même en jeux ou autre tache il ne consommera pas comme ça, on va voir si l'alim tient le choc
Messages postés
14
Date d'inscription
mercredi 29 avril 2009
Statut
Membre
Dernière intervention
10 octobre 2020

Bien vu, ça à crasché. Donc tu penses comme moi mais avec des outils fiables ;) Moi, c'était plutôt au feeling. Donc je vais voir la charge de mon processeur et ma carte graphique (x2), si c'est toujours comme cela que l'on peut calculer plus ou moins ses besoins. Pour être tranquille j'aurai opté pour un 750 w, quitte à faire le remplacement. Je vous tiens au courant dès que le changement sera fait.
Merci encore, en croisant les doigts.
Messages postés
2875
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 octobre 2020
149
ok, tient moi au courant :), bonne soirée !
Messages postés
14
Date d'inscription
mercredi 29 avril 2009
Statut
Membre
Dernière intervention
10 octobre 2020

Bonjour,
C'était bien l'alimentation, j'ai changé par une alimentation cette fois bien costaud, Be Quiet Straight power 11 750 W, un bon prix chez GrosBill et une rapidité pour la livraison pour ceux qui ont le même problème que moi, commandé mardi soir, reçu à 12h30 jeudi et montée pour 14h00, avec pas mal de changement dans le PC à réaliser pour le passage des nouveaux câbles BeQuiet.
Merci pour votre aide, OCCT est vraiment un logiciel intéressant, moi qui suis quand même un féru de PC, je ne connaissais pas.
Voici le dernier rapport, j'ai refait 5"00 en mode Small Data Set avec FORNITE en route.
A bientôt
Affaire Résolue
Messages postés
2875
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
12 octobre 2020
149
ok, tout est bon dans le rapport, bizarre quand même qu'il ai livré avec une alim pas assez costaud si c'est un pc tout monté, j'utilise souvent occt pour l'assistance, ça permet de révéler quelque soucis parfois :), content que ton soucis sois résolu, si tu as d'autres questions n'hésite pas. Bonne soirée