USB debugging ne s'active pas

Signaler
Messages postés
8
Date d'inscription
dimanche 8 décembre 2013
Statut
Membre
Dernière intervention
14 septembre 2020
-
 hdm1979 -
Bonjour,

sur mon Samsung S5 neo, j'essaie d'activer le mode USB debugging en suivant les commandes:
paramètre du système > à propos du téléphone. Jusque là tout va bien. Je vois le numéro de build. Mais en tapant 7 fois dessus, rien ne se passe.
Comment faire donc pour activer le mode USB debugging?
J'ai déjà vidé le cache.

merci beaucoup

5 réponses

salut , faut peux être redémarrer avant . d'autres part je vois pas ce que tu veux faire avec le usb debbuging qui ne sers que en mode développeur sur un système en mode root et pas sur un phone lambda
Messages postés
8
Date d'inscription
dimanche 8 décembre 2013
Statut
Membre
Dernière intervention
14 septembre 2020

Merci baddassKO pour tes recos.
J'ai redémarré déjà plusieurs fois. Pour l'objectif d'activer le mode usb debbuging, le but est de transférer les donnéees whatsapp d'un samsung vers un iphone, en utilisant un programme. Le mode USB debug doit être activé pour que le samsung soit reconnu. Mais pas possible de l'activer comme décris normalement.
as priori il devrais être accessible sans ce mode , faut juste activer dans la barre de charme la connexion que se sois en usb en bluetooth ou autre . pour valider une connexion faut faire glisser la barre de charme vers le bas et cliquer sur la connexion. un logiciel autre qui propose autre chose et une prise de risque à chaque fois .
Messages postés
8
Date d'inscription
dimanche 8 décembre 2013
Statut
Membre
Dernière intervention
14 septembre 2020

Merci. Avec la barre de charme, je peux activer bluetooth sans problème. Par contre la roue dentée des settings ne réagit pas. Je ne vois pas d'option relative à la connection USB. J'ai l'impression que l'interface samsung est pas mal limitée pour une raison inconnue. Quand je connecte au PC, le PC ne "voit" pas le samsung (par contre l'iphone oui). J'ai essayé les 3 ports USB du PC, tous donnent le même résultat. Le Samsung ne demande pas non plus s'il faut faire confiance au PC pour échanger les fichiers. Est-ce qu'il est possible de faire quelque chose à partir de paramètres > applications > gestionnaire d'applications > Plus > afficher les application système?
Ou dans "modifier les paramètres du système"?

Pour le logiciel utilisé pour transférer les données de "whatsapp", j'essaye avec backuptrans.
je vais dire une énormité , mais pour que windaub reconnaisse une liaison usb faut qu'il soit éveiller , et cela passe en activant le phone , si il est en mode veille ou écran bloquer c'est peu probable il faut que l'écran du phone sois actif et non blocker et activer le mode partage en cliquant sur la barre de charme pour activer le partage usb
OK je ne suis pas un expert en informatique... mais je rassure tout le monde, j'ai mis une batterie dans le tel, il est chargé, je l'ai démarré, débloqué, écran actif..
Sur la barre de charme, je n'ai pas l'option "activer le partage USB" ou quoi que ce soit avec autoriser accès/partage etc USB.
C'est tout mon problème.
Merci