Formule

Signaler
-
Messages postés
2122
Date d'inscription
lundi 6 mai 2013
Statut
Membre
Dernière intervention
2 septembre 2020
-
Bonjour,

Pouvez vous m'aider?

J'ai 5 colonnes dans mon tableau.

La première colonne nommée poste de dépense où le choix est soit Licence Soit Goûter Soit Comité
La seconde colonne nommée montant est un nombre
La troisième quatrième et cinquième colonnes sont Appelé licence Goûter et Comité

J'aimerais que quand je rentre le choix dans poste de dépense puis le nombre, ce nombre se réplique automatiquement dans une de 3 4 5 colonnes correspondantes.

Par exemple si je poste de dépense Licence puis dans nombre 5 j'aimerais que dans ma 3ieme colonne soit indiqué 5.

Est-ce possible?

Cordialement



Configuration: Windows / Chrome 84.0.4147.135

1 réponse

Messages postés
2122
Date d'inscription
lundi 6 mai 2013
Statut
Membre
Dernière intervention
2 septembre 2020
281
Bonjour,

en C2, formule
=SI(ET($A2=C$1;$B2<>"");$B2;"")


à tirer vers la droite, puis vers le bas
Cdlt