Valeur erronees

Signaler
Messages postés
3
Date d'inscription
mardi 1 septembre 2020
Statut
Membre
Dernière intervention
3 septembre 2020
-
Messages postés
52271
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 septembre 2020
-
=SIERREUR(RECHERCHEV(G4;ETAT11;17;FAUX);"")
la valeur proche est fausse
la valeur donnée n’entant pas de la meme ligne sachant que il ya une formule (si) dans la valeur proche recherchée , et que la valeur recherchee peut être répéter plusieurs fois .
merci d'avance pour l’éventuel coup de main

2 réponses

Messages postés
2059
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
12 septembre 2020
339
Bonjour,
Un exemple de votre fichier avec explications serait le bienvenu.
Pour transmettre un fichier,
Veillez à ce qu'il n'y ait PAS DE DONNEES CONFIDENTIELLES
il faut passer par un site de pièce jointe tel que cjoint.com

Allez sur ce site : http://cjoint.com
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse...
Cordialement


Messages postés
3
Date d'inscription
mardi 1 septembre 2020
Statut
Membre
Dernière intervention
3 septembre 2020

https://www.cjoint.com/c/JIdiHjK8PBk
rebonjour , je vous ai mis le sujet en illustration , dans le cadre bleu la case position (la derniere ) le résultat est réparer alors que ce devrais être immob (immobilisee ) puisque réparer c'est l'avant dernière opération effectuée ,
j'ai pu en sélectionnant dans le second tableau sur le filtre de Z a A cela a permis de me donné la valeur exact mais de cette facon mon tableau se trouve chambouler car je travail avec la série.
j'espere ne pas trop vous importuner , et que l'explication soit assez claire ..
merci baucoup.
Messages postés
52271
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 septembre 2020
14 062 >
Messages postés
3
Date d'inscription
mardi 1 septembre 2020
Statut
Membre
Dernière intervention
3 septembre 2020

Désolé, mais ta belle photo ne nous sert absolument à rien !
Ce que JCB40 t'a demandé, c'est un fichier Excel.
Ton explication n'est donc toujours pas claire du tout ...
Messages postés
3
Date d'inscription
mardi 1 septembre 2020
Statut
Membre
Dernière intervention
3 septembre 2020

bonjour ! ,
ok je vais essayer de faire ça ! .
merci beaucoup