J'ai supprimé le wifi par erreur

Signaler
-
Messages postés
80610
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 septembre 2020
-
Bonjour,

J'ai plus utilisé mon pc depuis 2 mois, et quand je l'ai allumé, j'ai vu qu'il avait un problème avec le wifi, en essayant de le régler, j'ai supprimé le wifi par erreur.

Mon pc est un "Gaming MSI GS70 2PE"
Voici les deux messages d'erreur qui s'affichent:

-La carte 3com dual port 10/100/1000 PCI-X Server NIC rencontre des problèmes de pilote ou de matériel.
-Un câble réseau n'est pas branché correctement ou est endommagé.

Merci d'avance pour toute aide.

11 réponses

Messages postés
80610
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 septembre 2020
11 628
Bonjour,

Windows + R
Tape --> devmgmt.msc et OK.

Donne le no. d'identification de matériel de la carte 3com ...........
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Windows 10 est en 32 ou 64 bits ?



Bonjour Kaneagle et merci pour la réponse.

Sous l'onglet Cartes graphiques, je vois deux options:

- Intel(R) HD Graphics 4600 --> N. d'identification: PCI\VEN_8086&DEV_0416&SUBSYS_11031462&REV_06
- NVIDIA GeForce GTX 870M --> N. d'identification: PCI\VEN_10DE&DEV_1199&SUBSYS_11031462&REV_A1

- Windows 10 - 64 bits. Merci encore.
Voici le numéro d'identification de la carte 3com:
- pci\ven_14e4&dev_1648&subsys_200010b7

Merci d'avance
Messages postés
19176
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
30 septembre 2020
3 739
Slt

La carte que tu cites, carte 3com dual port 10/100/1000 PCI-X Server NIC, est une carte Ethernet

C'est assez bizarre car ce PC portable, Gaming MSI GS70 2PE, ne semble pas équipé de ce genre de carte Ethernet double

Rien à voir, quoi qu'il en soit, avec du Wifi

Ta réponse à Kaneagle n'est pas bonne non plus

Il te demande l'identifiant de la carte 3 Com, tu lui réponds avec ceux des cartes graphiques

C'est dans cartes Réseau qu'il faut regarder
Messages postés
80610
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 septembre 2020
11 628
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote ethernet --> Broacom

Fais clic droit sur le pilote --> win_b57_x64-17.2.0.2.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "win_b57_x64-17.2.0.2\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon poste de travail pour rechercher des pilotes
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> win_b57_x64-17.2.0.2
Dossier --> x64
Sélectionne le fichier --> b57nd60a.inf et OK.
Redémarre.

Pour le wifi, avais-tu une carte intégrée ou un adpateur wifi usb ?
Dans le gestionnaire des périphériques, as-tu une rubrique --> autres périphériques ?



Merci pour ton aide.

Pour la première partie, on me dit: Windows a trouvé des pilotes pour votre appareil, mais a rencontré une erreur en essayant de les installer.
Ce périphérique ne fonctionne pas correctement car windows ne peut pas charger les pilotes requis pour ce périphérique. code31.

Pour le wifi, c'est une carte intégrée.
Non je ne vois pas "Autres périphériques"
Messages postés
80610
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 septembre 2020
11 628
Pour le wireless, essaie celui-ci --> Intel

Merci mais ça marche pas non plus :S
Messages postés
80610
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 septembre 2020
11 628
Fais une réparation de windows 10
Regarde ceci --> Réparer Windows 10 sans perte de données
ou
Essaie un adapteur wifi usb

Je l'ai probablement ajouté moi même en essayant de régler le problème :S

Désolée, j'ai suivi bêtement les instructions du lien. Voici le numéro d'identification de la carte 3com:
- pci\ven_14e4&dev_1648&subsys_200010b7

Merci Kaumune
Messages postés
19176
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
30 septembre 2020
3 739
Ce n'est pas du tout ce genre de carte qui est implanté dans ton laptop d'après le site MSI

Apparemment, il y a un package unique pour les drivers Wifi, bluetooth et Ethernet

https://fr.msi.com/Laptop/support/GS70-2PE-Stealth-Pro.html#down-driver&Win8.1%2064

Tu as fait quoi exactement ? téléchargé et installé QUOI ,
>
Messages postés
19176
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
30 septembre 2020

J'ai juste connecté le câble ethernet au laptop, et mis à jour le système.
Dans le lien que tu m'as donné, on propose les pilotes que pour win8 et win7, le mien est 10.

Merci pour ton aide.
Messages postés
80610
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 septembre 2020
11 628
Touche Windows + R
Tape --> winver et OK

C'est quoi la version ?

Image en exemple:


Messages postés
5
Date d'inscription
jeudi 3 septembre 2020
Statut
Membre
Dernière intervention
8 septembre 2020

Version 1903, je pense que c'est en cherchant une mise à jour que j'ai installé cette version.
Messages postés
80610
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 septembre 2020
11 628
Windows 10 n'est pas à jour.
Pour le mettre à la version 2004:
Télécharge ceci -->> MediaCreationTool2004 <<--
Lance-le
Coche --> Mettre à niveau ce PC maintenant

Messages postés
5
Date d'inscription
jeudi 3 septembre 2020
Statut
Membre
Dernière intervention
8 septembre 2020

C'est fait, merci :) la version actuelle est 2004 mais ça n'a pas réglé le problème, j'ai réessayé ce qui a été proposé auparavant, sans succès.
Messages postés
80610
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 septembre 2020
11 628
Windows + R
Tape --> devmgmt.msc et OK.

Quoi de nouveau ?
As-tu une rubrique --> autres périphériques ?
Tu as quoi dans cartes réseau ?

Messages postés
5
Date d'inscription
jeudi 3 septembre 2020
Statut
Membre
Dernière intervention
8 septembre 2020

Rien de nouveau, je vois toujours le triangle jaune sur 3com Dual Port 10/100/1000 PCI-X Server NIC.
J'ai pas non plus "" Autres périphériques"
J'ai pris une photo pour ce qui est du contenu Cartes réseau. Merci
Messages postés
80610
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 septembre 2020
11 628
Va dans le gestionnaire de périphériques
Cartes réseau
Fais clic droit sur le 3com dual............
Mettre à jour le pilote
Parcourir mon poste de travail pour rechercher des pilotes
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> win_b57_x64-17.2.0.2
Dossier --> x64
Sélectionne le fichier --> b57nd60a.inf et OK.
Redémarre.

Messages postés
5
Date d'inscription
jeudi 3 septembre 2020
Statut
Membre
Dernière intervention
8 septembre 2020

On m'affiche le même message qu'au premier essai :s
Messages postés
80610
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 septembre 2020
11 628
Va dans cartes réseau
Fais clic droit sur --> 3com dual.......
Désinstaller
Coche --> supprimer le périphérique
Désinstaller

Windows + R
Tape --> control panel et OK

Programmes et fonctionnalités
Désinstalle --> 3com dual....... , si présent
Redémarre le pc.

Installe de nouveau le pilote manuellement.


Messages postés
5
Date d'inscription
jeudi 3 septembre 2020
Statut
Membre
Dernière intervention
8 septembre 2020

Tout est redevenu comme avant, le 3com dual..... avec le triangle jaune :( et pas de wifi.