Définition bloquée à 800x600 sur le 2ème écran via adaptateur USB3 [Résolu]

Signaler
Messages postés
11
Date d'inscription
mercredi 20 juin 2007
Statut
Membre
Dernière intervention
24 août 2020
-
Messages postés
11
Date d'inscription
mercredi 20 juin 2007
Statut
Membre
Dernière intervention
24 août 2020
-
Bonjour,

Sur un ordinateur DELL OptiPlex 7010 SFF Intel https://www.dell.com/cd/business/p/optiplex-7010/pd

J'ai branché un second écran via cet adaptateur USB3 -VGA : ICY BOX
Adaptateur IB-AC507
https://www.raidsonic.de/products/adapter_multidocking/audio_video/index_de.php?we_objectID=1755

Et je me retrouve avec l'écran en question bloqué en 800x600, donc moche et surtout beaucoup trop gros (toutes les fenêtres sortent de l'écran).

Le pilote de la carte est à jour, celui l’adaptateur est inclus dedans, que faire de plus ?

3 réponses

Messages postés
9397
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
25 septembre 2020
3 496
Bonjour,
"Unterstützt Full HD (1080p USB 3.0) und 800x600 (USB 2.0)"

tu es sur de bien l'avoir branché sur un port 3.0 et non 2.0 ?
Messages postés
11
Date d'inscription
mercredi 20 juin 2007
Statut
Membre
Dernière intervention
24 août 2020

Bravo, c'était tout bêtement ça + un problème de pilote désinstallé mal réinstallé entre temps, ça marche !
Messages postés
11
Date d'inscription
mercredi 20 juin 2007
Statut
Membre
Dernière intervention
24 août 2020

En revanche, ce qui est étrange, c'est que ça bloque le "bouton démarrer" qui fonctionnait très bien avec un seul écran. C'est rageant...
Messages postés
11
Date d'inscription
mercredi 20 juin 2007
Statut
Membre
Dernière intervention
24 août 2020

Mais heureusement, tout est déjà expliqué ici pour s'en sortir avec sfc /scannow : https://www.pcastuces.com/pratique/windows/erreur_critique_menu_demarrer_windows_10/page2.htm

Donc cette fois j'espère que c'est résolu pour de bon !

--