Problème de contraste élevé après avoir formaté le PC [Résolu]

Signaler
-
Messages postés
13211
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
8 août 2020
-
Bonjour,

J'ai activé le contraste élevé, ensuite je l'ai désactivé. Mais le problème est qu'une fois désactivé il reste quelques endroits ou le contraste est toujours activé.

Par exemple, quand j'ouvre l'explorateur des fichiers je vous une partie en noir (la barre des fonctions, en haut de l'explorateur) et le reste en couleurs normales.

J'ai reformater d'usine mon PC, mais le problème persiste. Je suis sur Windows 10. J'ai essayer la méthode panneau de config<apparence et personnalisation<Adapter aux malvoyants<Choisir un jeu à contraste élevé<Couleurs<Windows7 basics mais je ne trouve pas Windows7 basics.

Si quelqu'un a une solution je suis preneur !

Merci d'avance.

Etienne


Configuration: Windows / Edge 84.0.522.50

14 réponses

Messages postés
13211
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
8 août 2020
5 311
Bonjour,

1- Essaye cette méthode
Active le mode sombre pour commencer
Et continue → Afficher les couleurs au démarrage, dans la barre des tâches et dans l'option Centre d'action

2- Vérifie que Windows Update soit à jour et que t'as bien la derniére version de Windows 10
Touche clavier Windows + R puis tape → winver
La version actuelle est 2004

3- Pilote de la carte graphique à mettre à jour sur le site constructeur.

A+
Messages postés
10
Date d'inscription
samedi 1 août 2020
Statut
Membre
Dernière intervention
2 août 2020

Bonjour,

La méthode me permet bien de changer la couleur de barre des taches, etc. Mais la couleur noire reste (dans les cases excel par exemple, cf screenshot ci-dessous).


Messages postés
13211
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
8 août 2020
5 311
Mince j'avais pas vu tes photos après ta modif, je regarde ça.
A+


Messages postés
13211
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
8 août 2020
5 311
T'as carrément supprimer le message 2 , et j'ai du m'adapter pour modifier mon message 4, pas grave j'ai bien vu que tu avait oublié les captures d'écran.
Tu pouvais modifier ton message , t'as 1h00 pour le faire ou demander à la modération de te le restaurer.
Le post reste propre c'est le principal.
Messages postés
13211
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
8 août 2020
5 311
1- Reprends les étapes de ce post

2- Options d'ergonomie→ contraste élevé.
Vérifies qu'il soit bien désactivé.
Mais cela semble le cas car tu aurais des traits verticaux sur la barre des tâches chose que l'on ne voit pas sur ta capture du Bureau.

3- Ca doit être autre chose.

Va dans l'explorateur.
Onglet →Affichage
A ta droite → Options
Regarde si il n'y à pas une ligne de cochée.


4- Change de thème ou mets une image d’arrière plan de ton choix.
Paramètres → Personnalisation

5- Cette solution.
J'ai eu du mal à piger.
Va dans Options d'ergonomie
Fais un clic droit sur la ligne → contraste élevé
Clique sur → épingler à l'écran de démarrage.
Redémarre le PC
Ouvre le bouton Démarrer , clic sur contraste élevé et désactive le




6- Réinitialiser le PC sans pertes de documents.
il ne faudrait pas en venir là si possible.

A+
Messages postés
10
Date d'inscription
samedi 1 août 2020
Statut
Membre
Dernière intervention
2 août 2020



J'ai déjà essayé de reformater d'usine le PC (sans sauvegarde des fichiers perso), le problème persiste. C'est vraiment bizarre.
Messages postés
13211
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
8 août 2020
5 311 >
Messages postés
10
Date d'inscription
samedi 1 août 2020
Statut
Membre
Dernière intervention
2 août 2020

Ah effectivement tu as bien le contraste blanc élevé
La barre de tâche ne suis pas la couleur de ton explorateur ?
Rouge Bordeaux pour l'explorateur et noire pour la barre de tâche, volontaire sans doute de ta part.

Bref ça c'est pas grave, c'est ce texte en couleur et ces traits verticaux qui préoccupe dans le haut de l'explorateur.

A chercher la petite bête dans Paramètres → Options d'ergonomie.
Par exemple la ligne → Filtre de couleurs
Tout est désactivé dans mon cas.

A+
Messages postés
10
Date d'inscription
samedi 1 août 2020
Statut
Membre
Dernière intervention
2 août 2020
>
Messages postés
13211
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
8 août 2020

Oui c'était volontaire de ma part pour la différence de couleur barre des tâches / explorateur (j'ai essayer les 2).

Pareil que toi pour le filtre de couleurs, c'est bien désactivé.

Merci pour le temps que tu as passé pour m'aider.
Messages postés
13211
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
8 août 2020
5 311
Vérifie si le contraste élevé est bien sélectionné sur → contraste blanc élevé
Pour cela il te faut de nouveau activer le contraste élevé.
Options d'ergonomie→ Contraste élevé
Tu vois 4 modes:
- contraste élevé nº1
- contraste élevé nº 2
- contraste noir élevé
- contraste blanc élevé


C 'est le dernier à sélectionner→ contraste blanc élevé


Désactive pour terminer la ligne → Contraste élevé
Voilà ce que tu dois voir

Surtout sous → Choisir un Thèmes : contraste blanc élevé


Par la suite refais → Afficher les couleurs au démarrage, dans la barre des tâches et dans l'option Centre d'action car tout seras noir ou gris.

A+
Messages postés
10
Date d'inscription
samedi 1 août 2020
Statut
Membre
Dernière intervention
2 août 2020

Le noir reste :/ cf image ci-dessous

Messages postés
13211
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
8 août 2020
5 311
Regarde si t'as pas vu le message 6 → contraste blanc élevé
A+
Messages postés
10
Date d'inscription
samedi 1 août 2020
Statut
Membre
Dernière intervention
2 août 2020

J'ai pas trop compris, il faut faire comme sur l'image ci-dessous ?


Avoir le contraste blanc élevé en suggestion avec le contraste désactivé ? Merci
Messages postés
10
Date d'inscription
samedi 1 août 2020
Statut
Membre
Dernière intervention
2 août 2020
>
Messages postés
10
Date d'inscription
samedi 1 août 2020
Statut
Membre
Dernière intervention
2 août 2020

L'explorateur des fichiers sur l'image ci-dessus est pour montrer la zone ou c'est encore en noir.
Messages postés
13211
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
8 août 2020
5 311 >
Messages postés
10
Date d'inscription
samedi 1 août 2020
Statut
Membre
Dernière intervention
2 août 2020

J'ai bien vu , t’inquiète pas ( la zone ou c'est encore en noir.)
Messages postés
13211
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
8 août 2020
5 311
On va vérifier à l'aide capture d"écran si si tu as les réglages par défaut.
Au cas ou tu aurais pas comme mes captures pour chaque couleurs et Texte sélectionné.
Retourne dans Options d'ergonomie → contraste élevé
Ou clique sur ce lien
Tu peux enregistrer les images sur le Bureau par exemple, ou laisser ton navigateur ouvert sur cette page.

contraste élevé nº1


contraste élevé nº 2


contraste noir élevé


contraste blanc élevé


Et dans Panneau de configuration (affichage petites icônes en haut à droite)
Options d’ergonomie
Configurer le contraste élevé
Améliorer la lisibilité de l’ordinateur


A+
Messages postés
10
Date d'inscription
samedi 1 août 2020
Statut
Membre
Dernière intervention
2 août 2020

C'est ok, j'ai les mêmes.
Messages postés
13211
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
8 août 2020
5 311
Bonjour,

Crée un nouveau compte Administrateur.
Créer un compte d’utilisateur ou d’administrateur local
ou
Créer un compte administrateur local
A+
Messages postés
10
Date d'inscription
samedi 1 août 2020
Statut
Membre
Dernière intervention
2 août 2020

Bonjour,

J'ai crée un compte locale, je me suis connecté dessus et le problème de contraste n'est plus présent !
Messages postés
10
Date d'inscription
samedi 1 août 2020
Statut
Membre
Dernière intervention
2 août 2020

Faut-il que je reste sur le compte locale du coup ? Car le compte microsoft est bien le problème, lorsque je retourne sur ce dernier le problème de contraste revient.
Merci!
Messages postés
13211
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
8 août 2020
5 311
Oui, reste sur le compte local, c'est moins contraignant, je dirais que c'est même conseillé.
Je pense que l'on à trouvé la solution à ton problème.
A+
Messages postés
10
Date d'inscription
samedi 1 août 2020
Statut
Membre
Dernière intervention
2 août 2020

D'accord merci beaucoup pour ton aide !
Messages postés
13211
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
8 août 2020
5 311
Content pour toi.
Tu te serviras si tu le souhaite de ton compte Microsoft pour certaines applications du Windows Store ou Microsoft store,des jeux par exemple.

Bonne fin de Week-end.