Installer Manjaro arch linux - device did not show up after 30 seconds [Résolu]

Signaler
Messages postés
174
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
18 août 2020
-
Messages postés
174
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
18 août 2020
-
Bonjour,

J'ai un PC avec une partition W10 et j'essaye d'installer arch linux sur une autre vide de mon disque dur.

J'ai téléchargé le .iso, je l'ai installé sur une clé usb grâce à Rufus, mais lorsque je redémarre mon PC et que j'essaye de booter la clé, d'abord il m'est proposé de d'installer manjaro, mais juste après je reçois cette erreur:
https://imagizer.imageshack.com/v2/1249x937q90/923/Svzw8p.jpg

Je n'ai vraiment aucune idée de comment résoudre ce problème, est-ce que vous avez une idée ?

2 réponses

Messages postés
35535
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
10 septembre 2020
5 412
Salut,

Une solution sur ce post (en anglais)

Messages postés
174
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
18 août 2020
7
Merci pour ton aide mais malheureusement les commandes dans le prompt n'ont pas résolu le problème, j'ai obtenu une autre erreur juste après.
J'ai toutefois réussi à résoudre le problème et installer Linux depuis
Messages postés
174
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
18 août 2020
7
J'ai acheté une autre clé USB (Kingston, Data Traveler 100G3, 64Go), utilisé Rufus pour mettre l'ISO dessus et ça a marché sans encombre.
Je n'ai aucune idée de pourquoi cela n'a pas marché avec l'autre clé USB mais apparemment ça peut être une solution.