Problème de pointage DNS

Signaler
Messages postés
28
Date d'inscription
lundi 6 juillet 2015
Statut
Membre
Dernière intervention
28 juin 2020
-
Messages postés
28
Date d'inscription
lundi 6 juillet 2015
Statut
Membre
Dernière intervention
28 juin 2020
-
Bonjour,

J'ai déjà mis en place le pointage dans ma zone DNS et le VHOST est déjà créé mais quand je tente de naviger sur le sous-domaine, ça me met toujours un www au début du sous domaine que j'ai créé.

Exemple:
-j'ai créé un sous-domaine dev.mondomaine.com et pointer vers un serveur avec un enregistrement A;
-ensuite j'ai créé le vhost dev.mondomaine.com sur le serveur;
-et quand je tente d'accéder sur dev.mondomaine.com avec un navigateur, il me redirige vers www.dev.mondomaine.com;
-alors que le répertoire est vide.

Espérant votre aide.

Cordialement

Kyoshi

3 réponses

Messages postés
92147
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
7 juillet 2020
9 947
Salut,
pas obéissant ton navigateur .... :-(
Messages postés
28
Date d'inscription
lundi 6 juillet 2015
Statut
Membre
Dernière intervention
28 juin 2020

Bonjour,

Pouvez-vous m'aider s'il vous plaît?

Cordialement
Messages postés
92147
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
7 juillet 2020
9 947
Essaie un autre navigateur.
Messages postés
28
Date d'inscription
lundi 6 juillet 2015
Statut
Membre
Dernière intervention
28 juin 2020

J'ai déjà essayé avec d'autre navigateur mais c'est toujours pareil.