Plus d'internet dès que je joue à un jeu

Signaler
-
Messages postés
92065
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
3 juillet 2020
-
Bonjour bonsoir,

J'ai constaté un problème sur mon pc depuis que j'ai eu la fibre (donc nouveau Wi-Fi), dès que je joue à un jeu (ou quand je lance un gros logiciel) mon PC ne capte plus Internet.
C'est à dire que l'icon Wi-Fi en bas à droite est bien là mais si je veux aller sur Google ou autre, ça me dit que j'ai pas Internet.
Et dès que je ferme le jeu (ou certains logiciels), Internet revient sur mon pc.

Je me suis demandé si c'était pas un problème général de mon pc, j'ai donc utilisé un autre Wi-Fi et pourtant ça fonctionne bien même en jeu.
Il n'y a qu'avec le Wi-Fi de chez moi que mon PC ne capte plus Internet lorsqu'un jeu/logiciel tourne. (Tous les autres périphériques tels mon tel captent bien Internet).

Lorsque ça devenait comme ça, je désactivais et ré-activais le Wi-Fi sur mon PC, et soit ça se connecte mais ça met que je n'ai pas Internet, soit ça met correctement le Wi-Fi mais au bout de quelques secondes mon PC ne capte plus internet. (Tout cela lorsqu'un jeu/logiciel tourne je rappelle, sinon ça fonctionne bien).

Je voudrais savoir si quelqu'un pourrait m'aider pour ce coup, j'en serais vraiment reconnaissant ! :)
Merci

1 réponse

Messages postés
92065
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
3 juillet 2020
9 921
Salut,
bizarre ton affaire.
lance un ping -t sur l'adresse de ta box et lance le jeu pour voir s'il se coupe ou pas.
le jeu en question c'est un jeu en ligne ?
Tu utilises quel navigateur ?
ça ne le fait pas en connexion ethernet à ta box ?

Bonjour,
J'ai donc essayé le ping -t, j'ai donc bien une réponse chaque seconde mais dès lorsque je joue à un jeu ou que je lance un logiciel assez performant (Exemple: logiciel de montage), CMD indique "Délai d’attente de la demande dépassé." et je ne peux pas avoir internet sur mon pc.
Dès lorsque je coupe un jeu ou un logiciel, le ping reprend normalement.

Il ne s'agit pas d'un seul jeu mais plusieurs et certains logiciels lorsque l'un d'eux tourne.

J'utilise Chrome comme navigateur.

J'ai essayé ce que ça donnait avec ethernet, il n'y a pas de problème, le ping est bien répondu et Internet ne s'interrompe pas sur mon pc pendant qu'un jeu ou logiciel tourne.
Mais dès lorsque je le débranche et que ça redevient en Wi-Fi, plus d'internet sur mon pc jusqu'à que je ferme un jeu ou logiciel dessus.

Auriez-vous une idée de la cause ?
Messages postés
92065
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
3 juillet 2020
9 921 > LegendaryCookie
Non, pas du tout,
le jeu ou le logiciel continue de fonctionner sur internet lui ?
C'est quel windows ?
je pense bien sûr à un défaut de carte wifi, à part essayer d'autres pilotes, je ne vois pas.
c'était bien l'adresse de ta box que tu pinguais ?
>
Messages postés
92065
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
3 juillet 2020

Non l'un des jeux où je peux jouer en multijoueur m'affiche que je suis déconnecté (à cause du fait que je n'ai plus Internet lorsque ce jeu tourne).
Je suis sur Windows 10, et je pense aussi que ce soit un problème de la carte Wi-Fi malgré que bizarrement si je me connecte sur d'autres Wi-Fi il n'y a pas ce problème, cela arrive uniquement avec mon Wi-Fi.
Et oui c'était bien l'adresse de ma box que je pinguais
Messages postés
92065
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
3 juillet 2020
9 921 > LegendaryCookie
C'est vraiment tordu, oui :-(
jamais vu en tout cas.
Essaie de mettre un autre pilote.