Installation Brave [Résolu]

Signaler
-
Messages postés
79938
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 juillet 2020
-
Bonjour,..Je suis maintenant sur W10..J'ai téléchargé le " Brave"..Il est bien téléchargé,mais il ne s'ouvre pas sur mon ordi..Or,il y a quelques temps ( deux ans ) je l'avais et cela marchait..un nettoyage de mon ordi par un pro a " nettoyé" et enlevé Brave..Je ne sais pas si un blocage de mon appareil a été réalisé...sur Adblock,je ne vois rien..Si quelqu'un a une soluton,je l'en remercie...Salutations

6 réponses

Messages postés
79938
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 juillet 2020
11 092
Bonjour,

Essaie celui-ci --> Brave
Clic droit sur le setup
Choisir --> Exécuter en tant qu'administrateur


Bonjour,et merci d'avoir répondu..J'ai essayé ce que vous m'avez conseillé..Le problème demeure..J'ai téléchargé Brave,et la page Brave demeure noire..
Je vais donc rester avec Firefox,qui n'est pas si mal que ça..Déjà que mon ordi possède Chrome..
Merci et salutations
Bonjour,
Je reviens vers vous et vous mettre au courant que,en essayant d' analyser le lien Brave et mon ordi,les recherches de problèmes indiquent que le Brave est incompatible avec mon ordi....C'était pour que vous soyez au courant car je ne doute pas de vos connaissances..Salutations
Messages postés
79938
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 juillet 2020
11 092
Si tu es en 32 bits, essaie celui-ci --> Brave

Kaneagle,....Ben,cela a marché avec le Brave 32 bits.....Ouf ! ! !...Je vous remercie beaucoup pour votre aide,et vous souhaite une bonne semaine ....et tout ce qui va avec..
Encore merci et salutations....;Peut-être à un de ces jours pour un autre "petit" problème..
Messages postés
79938
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
4 juillet 2020
11 092
De rien.
Bonne journée.