Problème de charge pc portable Asus

Signaler
Messages postés
3
Date d'inscription
samedi 11 août 2018
Statut
Membre
Dernière intervention
13 juin 2020
-
 serggio -
Bonjour, je suis confronté à un problème assez... étrange.
J'ai récupéré un pc portable Asus X71Q dont la carte mère était HS, j'ai remplacé la carte mère et le pc est de nouveau fonctionnel. J'ai installé Windows 10 dessus.
Tout fonctionne bien sauf que j'ai un problème au niveau de la charge:
quand je branche le secteur l’icône de chargement s'affiche au niveau de la barre des tâches et j'ai le voyant qui s'allume sur le portable MAIS l’icône ainsi que le voyant restent allumés même lorsque je débranche le secteur :/

Au même titre la luminosité est plus forte comme si le pc était bien en cours de chargement alors que ce n'est pas le cas.
Si je le laisse débranché arriver à 50% la luminosité de l'écran scintille car le pc essaie de reprendre ses esprits et permute entre charge et batterie.
En dehors de ce problème le pc se charge jusqu'à 96% jamais à 100%.
J'ai déjà tenté de décharger complètement la batterie et la recharger sans résultat.

Je me suis dis que ça pouvait venir de Windows, cependant même quand le pc est à l'arrêt le voyant de charge reste allumé, j'ai déjà tenté de retirer la batterie, d'appuyer 30 sec sur le bouton marche et de remettre la batterie en place sans résultat. J'ai racheté une autre batterie et ai même essayé avec un autre chargeur sans résultat.
Auriez-vous une idée d'où pourrait provenir le problème?



Configuration: Windows / Firefox 77.0

1 réponse

Bonjour, personne n'a une idée? :/