Windows ne trouve pas '...exe'. Vérifiez que vous avez entré le nom correct [Résolu]

Signaler
-
 Erydrim -
Bonjour à tous,

J'ai depuis ce matin un problème très ennuyeux : certaines applications ne se lancent plus, et j'ai le message d'erreur suivant : " Windows ne trouve pas '...exe'. Vérifiez que vous avez entré le nom correct, puis réessayez. "

J'ai vérifié le chemin d'accès et il est bien correct, d'ailleurs même en lançant depuis son emplacement dans l'explorateur de fichier j'ai la même erreur.

J'ai remarqué qu'en renommant le fichier .exe cela marche de nouveau, ce qui prouve que cela a un rapport avec le nom, mais je ne m'y connais pas assez en informatique pour savoir où chercher dans les paramètres avancés de Windows.

Lien vers l'image du message d'erreur : https://imgur.com/b7vSMUw

C'est assez problématique car dans mon cas je veux jouer à un jeu (Apex) qui utilise une autre application au lancement (Easy Anti-cheat). Si je renomme l’exécutable Apex, l'anti-cheat ne reconnais pas le bon nom et refuse de lancer le jeu, donc au final la solution "bricolage de nom" n'est pas vraiment viable.


J'ai regardé un peu sur internet avant de poster, et voici ce que j'ai essayé sans succès :

- Mettre Windows à jour

- Analyser avec Avast et Malewarebyte pour vérifier si il y a des virus (rien de détecté au final)

- Utiliser dism /online /cleanup-image /restorehealth avec l'invite de commande (rien de détecté/corrigé)

- Utiliser sfc /scannow avec l'invite de commande (rien de détecté/corrigé)

- Réinstaller l'application


Voilà, j'espère que vous aurez une idée sur l'origine du problème ! Merci d'avance :)

8 réponses

J'ai trouvé une solution sur le forum Microsoft, je la poste ici :

SOLUTION :

1. touches Windows+R

2. taper "regedit"

3. chercher Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows T\CurrentVersion\Image File Execution Option

4. supprimer les dossiers des applications "qui ne marchent pas" (clic droit, puis "supprimer")

-> Possibilité de sauvegarder les dossiers avant leur suppression en cliquant sur exporter par prudence.

Merci quand même pour ton aide Reenardrougeetnoir :)
Messages postés
974
Date d'inscription
vendredi 7 juin 2019
Statut
Membre
Dernière intervention
5 juillet 2020
58
Bonjour.

Clic droit sur Démarrer puis appuyer sur la touche A
Dans la fenêtre d'invite, taper

dism  /online  /cleanup-image  /scanhealth
(attendre la réponse)
dism  /online  /cleannup-image  /restorehealth
(attendre la réponse)
sfc  /scannow
(attendre la réponse)
J'ai essayé cela n'a rien changé ou détecté, et la seconde commande lui semble être inconnue.
Je poste un lien de l'image du résultat : https://imgur.com/hCdpUIK
Messages postés
974
Date d'inscription
vendredi 7 juin 2019
Statut
Membre
Dernière intervention
5 juillet 2020
58
Respecter un espace avant le "/"
Ah effectivement c'était un problème de mise en forme, du coup voici les réponses que j'ai eu :

- scanhealth : Aucun endommagement du magasin de composants n'a été détecté.
- restorehealth : La restauration a été effectuée..
- scannow : Le programme de protection des ressources Windows n'a trouvé aucune violation d'intégrité.

Et le problème n'est malheureusement toujours pas résolu :/
Messages postés
974
Date d'inscription
vendredi 7 juin 2019
Statut
Membre
Dernière intervention
5 juillet 2020
58
Avez vous installé une application dernièrement ?
Non justement, hier tout marchait bien et ce matin j'ai ce problème... Si quelque chose a été installé ça a été fait automatiquement.

Suivant les directives d'autres personnes j'ai désinstallé Avast avec AvastClear et j'ai également exécuté les fameuses commandes en mode sans échec mais toujours rien.
Messages postés
974
Date d'inscription
vendredi 7 juin 2019
Statut
Membre
Dernière intervention
5 juillet 2020
58
Regarder s'il existe des points de restauration système:
Touches Windows et R
Taper rstrui.exe