Nombre enier réduit d'un facteur de 100 [Résolu]

Signaler
Messages postés
4
Date d'inscription
jeudi 4 juin 2020
Statut
Membre
Dernière intervention
27 juin 2020
-
Messages postés
4
Date d'inscription
jeudi 4 juin 2020
Statut
Membre
Dernière intervention
27 juin 2020
-
Bonjour,
Lorsque je rentre un nombre entier dans mon nouveau Excel 365 le nombre affiché est divisé par 100 et pour les calculs suivants c'est cette valeur réduite qui est considérée,
Quelqu'un pourrait me dire comment contourner cette anomalie?
Avec un autre logiciel j'avais réussi en suivant *Fichier / Options / Options avancées/..."

4 réponses

Messages postés
4853
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
6 juillet 2020
1 032
Salut,
C'est probablement un problème de format de tes cellules.
Tu as vérifié le formatage des cellules concernés ?
Messages postés
4853
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
6 juillet 2020
1 032
Ou effectivement, comme tu le dis toi même, l'option décimale fixe qui est activé.
Tu as vérifier cette option ? (dans les options avancées)
Oui l'option décimale fixe je la trouve dans Excel 2007 et ai réussi à la désactiver, mais je ne sais pas où elle se trouve dans Excel 365!
Merci de s'intéresser à mon problème...
Messages postés
4853
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
6 juillet 2020
1 032
Je suis aussi sous Office 365, et je trouve l'option en faisant :
-Fichier
-Options
-Options avancées

Et là c'est une des première lignes.
Aurais tu quelques chose de différents ?

Voilà à quoi ça ressemble chez moi :
Messages postés
4
Date d'inscription
jeudi 4 juin 2020
Statut
Membre
Dernière intervention
27 juin 2020

merci Ghörgh.
Je regarderai plus tard et te rebdrai réponse.
Messages postés
4
Date d'inscription
jeudi 4 juin 2020
Statut
Membre
Dernière intervention
27 juin 2020

Re-merci Ghörgh.
Effectivement il fallait simplement supprimer la décimale fixe.