J'ai droit toutes les 2 minutes à l'ouverture inopinée de Microsoft Edge [Résolu]

Signaler
Messages postés
309
Date d'inscription
dimanche 19 mars 2006
Statut
Membre
Dernière intervention
22 juin 2020
-
Messages postés
13088
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
-
Bonjour,

J'ai voulu dernièrement installer skype sur le PC, mal m'en a prit !! En effet j'ai eu le droit, toutes les 2 minutes à l'ouverture inopinée de microsoft edge !

J'ai donc désinstallé skype, via le panneau de configuration, j'ai également désactivé internet explorer (puisque c'est utilisé par edge) ! Rien n'y fait...

Je précise que microsoft edge ne s'ouvre que lorsque je suis connecté avec chrome.

Si vous avez une idée pour me défaire de cette situation, merci d'avance.

3 réponses

Messages postés
13088
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 145
Bonjour,

Essaye ceci:

1- Désactive Microsoft Edge dans la liste des applications en arrière-plan.
Va dans ParamètresConfidentialité
Dans le menu de gauche descends à la ligne → Applications en arrière-plan
Dans la fenêtre de droite désactive la surbrillance de → Microsoft Edge


2- Désactive la réouverture des applications de Windows 10.
Va dans Paramètres Comptes
Clique sur la ligne → Options de connexion
Dans la fenêtre de droite tout en bas va à la rubrique Confidentialité
Décoche la case → Utiliser mes informations de connexion pour terminer automatiquement la configuration de mon appareil et rouvrir mes applications après une mise à jour ou un redémarrage.

Redémarre le PC de préférence.


En principe Microsoft Edge ne s'ouvrira pas.

A+
Messages postés
309
Date d'inscription
dimanche 19 mars 2006
Statut
Membre
Dernière intervention
22 juin 2020
2
Bonjour,

Le problème est résolu !

Merci beaucoup à pistouri :)
Messages postés
13088
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 145
Bonjour,
De rien.
Bon Week-end.