Probleme pilote OED de la technologie intel smart sound [Résolu]

Signaler
-
Messages postés
1947
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
19 juillet 2020
-
Bonjour,

Le son de mon ordinateur ne fonctionne plus. Achete il y a une semaine je possède un asus UX534FA en Wondows 10 64 bits. Une mise à jour a été faite hier et il s'avère que j'ai interrompu le chargement de la mise à jour BIOS. Depuis l'ordinateur ne détecte plus de périphérique de son. Dans le gestionnaire de périphériques, un point d'exclamation est signalé à cote de "pilote OED de la technologie intel smart sound". J'ai appelé asus qui suite à plusieurs manipulations m'a conseillé de le retourner en garantie chose qui ne m'arrange pas du tout. Dans un dernier espoir, j'aimerais tenter de résoudre le problème pour éviter le renvoi de l'ordinateur. Voici ce que j'ai déjà tenté :
- desactivation puis réactivation du périphérique
- désinstallation pui redémarrage de l'ordinateur
- reinitialisation complète de l'ordinateur
- installation de pilote audio (je suis vraiment nulle en ordinateur donc je ne pense pas avoir fait bien les choses)

Si quelqu'un a une solution ce serait pour moi extra !

En attendant je vous souhaite une bonne journée.

1 réponse

Messages postés
1947
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
19 juillet 2020

Bonjour,

Est-ce que ça t'affiche un code d'erreur 10 ou un code d'erreur 31 s'agissant du pilote OED de la technologie intel smart sound ?
Messages postés
2
Date d'inscription
jeudi 23 avril 2020
Statut
Membre
Dernière intervention
23 avril 2020

Oui, il y a un code erreur 10
Messages postés
1947
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
19 juillet 2020
>
Messages postés
2
Date d'inscription
jeudi 23 avril 2020
Statut
Membre
Dernière intervention
23 avril 2020

Si code erreur 10: Passez à la version la plus récente du pilote audio haute définition Realtek *. Si vous connaissez votre numéro de modèle NUC, vous trouverez ce pilote sur le Centre de téléchargement. Si vous ne connaissez pas le numéro de votre modèle, reportez-vous à notre article sur la procédure à suivre pour télécharger le BIOS, les pilotes et les microprogrammes pour les produits Intel® NUC.

Passez à la version la plus récente du BIOS.
Après la mise à jour vers la dernière version du BIOS en utilisant les méthodes ci-dessus, nous vous recommandons de restaurer les paramètres par défaut de l’usine du BIOS :

Appuyez sur la touche F2 pendant le démarrage pour accéder à la configuration du BIOS.
Appuyez sur F9 pour définir les paramètres par défaut de l’usine.
Appuyez sur F10 pour enregistrer et quitter la configuration du BIOS.

Est-ce que cela fonctionne ?
Messages postés
2
Date d'inscription
jeudi 23 avril 2020
Statut
Membre
Dernière intervention
23 avril 2020
>
Messages postés
1947
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
19 juillet 2020

Je vous remercie pour votre réponse, n'ayant que trop peu de compétences, je confie mon ordinateur à un informaticien que je connais et qui va tenter de régler le problème, je l'enverrai en garantie si il n'y parvient pas. En tout cas, je lui ai transmis vos préconisations. Je vous tiendrait au courant de la technique qu'il a utilisé. Encore merci et bonne soirée !
Messages postés
1947
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
19 juillet 2020
>
Messages postés
2
Date d'inscription
jeudi 23 avril 2020
Statut
Membre
Dernière intervention
23 avril 2020

SI votre problème est résolu, merci de mettre le sujet en résolu.