DisplayPort 144Hz Full Screen "Hors de portée" [Résolu]

Signaler
Messages postés
9
Date d'inscription
mercredi 3 juillet 2013
Statut
Membre
Dernière intervention
23 mai 2020
-
Messages postés
9
Date d'inscription
mercredi 3 juillet 2013
Statut
Membre
Dernière intervention
23 mai 2020
-
Bonjour,

J'ai récemment rafraîchi ma config pour une RTX 2060 et j'ai découvert le DisplayPort que je n'ai jamais eu jusqu'à présent.

Config :
RTX 2060
Windows 10 à jour
1er écran : BenQ XL 2430T (écran principal 144Hz en DisplayPort)
2ème écran : Asus en 60Hz (secondaire en HDMI)


Explication :
Quand je joue en full screen 144Hz sur différents jeux, il arrive que j'ai un message "Hors de portée" sur mon écran, je suis alors obligé de Alt Tab et redéveloppé le jeu jusqu'à ce que le jeu finisse par s'afficher. +/- 50% du temps j'ai le message d'erreur parfois 4 fois d'affilée je dois refaire la manipulation qui prend plusieurs secondes.


Précisions :
- Quand je ne suis pas en full screen je n'ai pas ce problème.
- En HDMI 60Hz je n'ai pas de problème.
- Quand je débranche mon 2ème écran j'ai toujours le problème.
- Tous mes drivers sont à jour.
- Peu importe sur quel port je connecte mon écran le résultat est le même.

Je ne comprends pas pourquoi il y a 1080p, 1920x1080 (Natif) dans ultra HD, HD SD mais quand je sélectionne celui-ci je ne peux pas dépasser 60Hz.

Voilà le câble DisplayPort que j'ai acheté dans le cas où le problème viendrait de là.
https://www.amazon.fr/gp/product/B07TTQPWFV/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

Les seules réponses que j'ai trouvé sur ce sujet sont liés à des mauvaises configurations du taux de rafraîchissement sur Windows laissé à 60Hz alors qu'ils demandent le jeu de tourner en 144Hz. Il me semble qu'à ce niveau là je n'ai pas fait cette erreur. Je peux éventuellement joué en plein écran sans bordure mais ça réduit les performances in game et je ne devrais pas avoir ce problème donc je veux le résoudre.

Panneau GeForce Experience :


Voilà mon problème, j'ai essayé d'apporter le plus de détails possibles tout en restant clair. Si vous avez besoin de plus d'informations pour émettre une solution n'hésitez pas.

Merci d'avance pour votre aide.


Configuration: Windows / Chrome 80.0.3987.163

1 réponse

Messages postés
9
Date d'inscription
mercredi 3 juillet 2013
Statut
Membre
Dernière intervention
23 mai 2020

Problème résolu en mettant dans le panneau Nvidia "1080p, 1920x1080 (Natif)" au lieu de PC : 1920 x 1080.
Je pensais que ça allait m'empêcher de mettre en 144Hz mes jeux mais ce n'est pas le cas.

Je ne comprends pas exactement la raison de ce problème mais si ma solution peut en aider, tant mieux.

Cordialement.
Messages postés
9
Date d'inscription
mercredi 3 juillet 2013
Statut
Membre
Dernière intervention
23 mai 2020

Le problème est revenu de plus en plus fréquemment sans que je ne change rien. Je pense que le câble est quand même responsable.