Fonction SI [Résolu]

Signaler
-
 Julie -
Bonjour,

Comment calculer une fonction SI si par exemple la valeur est inférieur à 10000 c’est « non » et si elle est supérieur à 10000 c’est « oui »

Configuration: iPhone / Safari 13.0.5

5 réponses

Messages postés
393
Date d'inscription
dimanche 16 juin 2019
Statut
Membre
Dernière intervention
2 juillet 2020
49
Je crois comprendre l'affaire...

Par exemple, si la somme est supérieure à un certain montant, on calcule l'escompte. Si ce n'est pas le cas, on ne le calcule pas (ou inversement, ça je sais pas). Et si la cellule est vide, on ne met rien.

Grosso modo, cette charmante contributrice nous demande poliment de faire ses devoirs à sa place, et la réponse est d'une réalité déconcertante...

"Et cela ne veut pas afficher le montant total mais juste le 2%"

Grosso modo, ça veut dire : "j'ai pas relu mon cours, j'ai pas envie, je m'en fous totalement et faites-le à ma place".

Je ne cautionne pas...
Messages postés
52491
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
14 359
Moi non plus !
Bonsoir à vous,
Alors je tiens à vous dire que c’est juste une question permis les 20 autres.
Puis la prof nous a pas donner de cours sur la fonction SI mais nous a juste donner un exercice noté en nous laissant galèrer.
Je pensais que ce forum aiderait les personnes en difficulté alors desolé madame de ne pas comprendre cette question ..
Messages postés
17292
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
24 octobre 2020
4 302
bonjour,

=SI(A2<=10000;"non";"oui")
ou
=SI(A2>10000;"oui";SI(AE2>=0;"non";""))

et si tu veux tester la cellule si vide
=SI(A2>10000;"oui";SI(ET(A2<>"";AE2>=0);"non";""))
Re,
Du coup merci j’ai réussi à trouvé mais ce qu’il me manque c’est :
« Dans la colonne montant escompte, calculer le montant de l’escompte sachant que ce dernier s’élève à 2% avec la fonction SI ». Et cela ne veut pas afficher le montant total mais juste le 2%
Messages postés
17292
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
24 octobre 2020
4 302
Re,

je ne comprends pas, tu peux détailler en donnant un exemple s'il te plait