Impossible d'envoyer messages à une liste de diffusion, pourtant courte [Fermé]

Signaler
Messages postés
29
Date d'inscription
dimanche 14 février 2016
Statut
Membre
Dernière intervention
15 avril 2020
-
 hub13 -
Bonjour à tous,
Depuis ce matin je ne réussis pas à envoyer un message à une liste. J'ai la réponse suivant :
Liste essais <"0 Liste essais"> <> n’est pas une adresse valide, car elle n’est pas au format utilisateur@domaine. Veuillez la corriger avant d’envoyer le courrier.
ça m'est arrivé hier. J'ai fait une restauration et ça a marché à nouveau. Et ce matin, même problème.
Merci de m'éclairer
Cordialement
A voir également:

6 réponses

Messages postés
3
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
13 avril 2020
3
re-bonjour ;)
j'ai trouvé une solution c'est un [bug] qui est déjà apparu en 2014
"Bonjour,
c'est un bug de la v31.1.0 Bug 1061959
Apparemment le problème vient de l'espace dans le nom d'une liste:
Changez le nom de votre liste "Mes enfants" en "Mes_enfants"
Chez moi ça a résolu le problème."
Oui, pour moi aussi , en remplaçant Grand Parc par Grand_Parc, ça a refonctionné
Messages postés
3
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
13 avril 2020
3
bonjour,
je suis repassé à la version 68.6.0 et ça fonctionne
donc attendre une mise à jour ou rester sur la version 68.6.0 en ne mettant pas la mise à jour automatique sinon tout est à refaire ;)
Messages postés
2780
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
7 avril 2021
587
Bonjour @JOLY47 ,

C'est sans doute le 0 qui coince. Apparemment ta liste s'appelle "0 Liste essais"

Une vraie liste est identifiable à son icône en forme de double personnages et se crée dans le gestionnaire d'adresse par la fonction "nouvelle liste".
On peut ensuit la peuple par cliquer-glisser des adresses de correspondants ou en les retapant.
Messages postés
29
Date d'inscription
dimanche 14 février 2016
Statut
Membre
Dernière intervention
15 avril 2020

Bonjour SerBal22
Merci pour ta réponse rapide. Toutes mes listes commencent par "0", pour des raisons de classement, mais elles ont toujours fonctionné et ça marche aussi sur le PC portable. Bien bizarre.
Messages postés
3
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
13 avril 2020
3
bonjour,
J'ai le même soucis.
Impossible de transférer mes messages à mes listes.
Je n'ai strictement rien changé
version 68.7.0
Apparemment cette version date du 8 avril 2020
serait ce une coïncidence ??
Cela provient du fait que le nom de votre liste présente des caractères non compatibles avec les adresses mail et notamment des espaces.
Pour résoudre le problème renommez votre liste sans espaces.