Lancement Forza Horizon 4 impossible depuis la MAJ

Signaler
-
 Papacontant -
Salut a tous je suis le seul a avoir un gros soucis depuis cette MAJ? le jeu plante au systématiquement au lancement depuis que je l'ai mit à jours j'ai beau avoir tout réinstaller depuis le Windaube Store vidé le cache réinitialisé l'application, mes drivers de carte graphique à jours, Windaube à jours la je comprend plus rien j'ai installé aucun autre logiciel donc je vois pas ce qui peut poser problème si quelqu'un peut m'aider svp

3 réponses


Salut,

J'ai exactement le même problème que toi depuis la MAJ.
Des fois j'arrive au menu et PAF ça plante, des fois j'arrive à rouler 2 secondes et PAF, retours Windaube, à ne rien y comprendre.
Tout désinstallé puis réinstallé, réinitialisé plusieurs fois et toujours ce foutu bug.

Si on pouvais avoir de la vrai aide ce serait pas mal s'il vous plait.
(pas de réponse du genre "tu a essayé de mettre à jour ton pilote graphique" ou alors c'est quoi ta config ?" heinheinheinzoeihpqmoeidfhgmqaoeiurdhfgùmsoqidfhg) voilà.

> Le jeux fonctionnait parfaitement bien
---> mise à jour
------> le jeu fonctionne plus
Meme probleme pour moi
Messages postés
2
Date d'inscription
samedi 16 janvier 2021
Statut
Membre
Dernière intervention
16 janvier 2021
1
Voici la solution pour régler votre problème !
https://www.youtube.com/watch?v=uAQki5UxYFc&feature=youtu.be

Il semblerait que mon jeu refonctionne correctement et ce sans planter.

Je n'ai rien fait de particulier ni fait de mise à jour, le seul truc que j'ai essayé de faire était d'arrêter mon mode bêta test insider de minecraft W10 RTX via le logiciel Hub XBOX Insider.
Je ne pense pas que ce soit la solution, mais je vous invite à supprimer ou arrêter les Bêta test que vous effectuez via ce logiciel étant donné que FH4 fonctionne avec le profil XBOX W10, il se peut que cela altère le fonctionnement du jeu.

N'hésitez pas à faire un retour pour savoir si c'est bien ça ou non.
Messages postés
2
Date d'inscription
samedi 16 janvier 2021
Statut
Membre
Dernière intervention
16 janvier 2021
1
Voici la solution pour régler votre problème !
https://www.youtube.com/watch?v=uAQki5UxYFc&feature=youtu.be
La vidéo ne fonctionne pas. Elle a été supprimé... Vous en avez une autre !?