Protocole SSL [Résolu/Fermé]

Signaler
-
 lulu -
Bonsoir les gents !! j'ai déja posté ce message mais je n'ai pas eu de réponse alors voilà ;
hier j'ai instalé mozila firefox2 et depuis quand je surfe j'ai souvent une fenetre qui s'ouvre et qui dit : "firefox ne peut pas se connecter en mode sécurisé sur HORYZONIX.sdv.fr car le protocole SSL à été désactivé."
qu'est ce que ça peut vouloir dire ?

MERCI pour l'aide


Vivre à fond
la vie est tellement courte

26 réponses

Bonjour a tous, je rencontre exactement le même problème, il semblerait que mon protocole SSL soit désactivé, mais quand je vais dans les options, cette case est bien coché. Je ne peux plus accéder à aucun compte sécurisé (mails, facebook, tous ce qui demande une confirmation). J'ai essayer ce matin de restaurer mon système et revenir quelques jours en arrière, mais cela n'a rien fait non-plus! Comment faire? Y-t-il une solution? Merci d'avance!
32
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56934 internautes nous ont dit merci ce mois-ci

Messages postés
9
Date d'inscription
mercredi 26 septembre 2007
Statut
Membre
Dernière intervention
27 septembre 2007
21
Salut
Essaye d'aller dans outils -> options -> avancé et dans la case protocoles vérifie qu'il y a "utiliser SSL 3.0" qui est coché.
comment verifier un compte facebook
ce n'est pas la bonne solution dans mon cas, regarde la solution en bas, de cette page.

supprimer le profil de compte firefox et en créer un par defaut regarder mon post en bas.
ou dans quel programme quel menu
bonjour je veux me connecter sur face book et j'ai comme ordinateur ASUS et il a windows 8 alors dites moi svp comment faire pour l'activer svp
Bonjour, je n'est pas la case "protocole]" comment faire ?
Messages postés
14709
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur sécurité
Dernière intervention
11 février 2011
1 121
Salut !
en haut de ta fenetre clique sur :

Outils > Options > Avancé > Chiffrement. Est ce que la case "Utiliser SSL 3.0 est bien coché ?
bonjour je vien de faire ce ke vs aver dit mais la case est deja coché mais je ne peu tjr pa aller sur certain site besoin d'aides d'urgence MERCIII
moi aussi si vou pouver repndre
Oh merci ! C'est vraiment ce qu'il me fallait ^^
ou se trouve la case "protocole" svp ? car je ne la vois pas
bonjour je dispose de Windows VIsta et quand je veux acceder a differents programmes d' internet on m' indique que je ne peux pas car le protocole SSL est désactivé g bien suvi vos instruction d' aler dans outil option...etc mais cela persiste si vous pouviez m' aider :s merci de votre aide .!
Bonjour, Alors mon ordinateur me signale que le Protocole SSl a été desactivé et lorsque je vais dans Options dans la bare d'outils firewox le protocole SSL est bel et bien coché!
Je ne sais pas quoi faire, pourriez vous m'aider s'il vous plait?

Merci
Bonjour,

Même problème, le SLL3.0 est bel et bien coché, mais pas d'acces possible vers messagerie et site protégés.
A l'aide!
bonjour à vous tous , alors ;suit a l'installation de kaspersky v.7 je n'arrive pas a me connecter sur yahoo. j'ai un message qui s'affiche comme quoi que SSl es désactier alors qui ne l'est pas, ce qui m'étonne c ke pour google y pas de probleme

merci
Messages postés
14709
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur sécurité
Dernière intervention
11 février 2011
1 121
c con que personne n'ai trouvé la solution, j'ai pas trouvé non plus j'ai le même problème de protocole SSL qui ne marche plus avec firefox, même en réinstallant firefox ça ne change rien
Vérifie les paramètres des langues de windows pour les applications via le panneau de config.

Mdr! En faite on est je ne sais pas combien à être dans la même situation!! Aucune possibilité d'accédé à des sites avec des mots de passes, même en cochant la petite case magique ptdr!!.... Conclusion j'opte pour la solution de Cami2Le, gros virus du genre qui fou bien la merde dans l'ordinateur. Avez vous télécharger un logiciel gratuit ou d'essais récemment??? Avec Internet Explorer on peut aller sur les sites sécurisé???
Dès que je trouve la solution j'en fais partager tous le monde, je ne suis pas informaticienne mais comme je suis malade j'ai un peu de temps devant moi ^^
Bonsoir,

Je ne pense pas que cela vienne d'un virus, car Firefox marche bien dans la cession de mon frère et de ma mère... Il faudrait peut-être contacter MOZILLA !
il suffit de supprimer le profil utilisateur dans firefox et de le recréer.

quitter firefox
appuyer sur la touche avec le drapeau windows et R en meme temps
puis taper firefox.exe -p
ok

puis supprimer le compte par defaut et le recréer
comment on fait pour suprimer le compte par defaut?
moi je'utilise chrome et ca me dit pareil erreur de protocole
Messages postés
14709
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur sécurité
Dernière intervention
11 février 2011
1 121
Arfffffffff, le lien n'est pas bon !
j'ai trouvé une image qui montre la config' qui etait sur la capture d'ecran donnée plus haut !

au paragraphe - Pour Internet Explorer

https://www.occitane.banquepopulaire.fr/portailinternet/Pages/default.aspx
bonjour!
voilà j'ai également le même problème, quand je veux aller voir mes e-mail celà me met que le protocole SSL est désactivé... j'ai essayée avec ce que vous avez déjà marqué mais rien n'as changé! et la case est cochée!!!
merci de me répondre!!

bisous
Salut all voilà j'ai le même problème je n'arrive pas à accéder à une page du site de world of warcraft pour valider ma carte pré-payée alors que je peux surfer sur d'autres pages du même site.Et la case est bien cochée.
++ et merci de répondre svp.

bonjour, j'ai un pb avec mon firefox é ben kan je veu lire mes mails ca m'affiche que le protocole ssl est desactivé comment faire svp j'ai besoin de votre aide!!
salut moi sa marche toujours pas même avec la case coché...
bonjour tous
je rencontre le même probleme de protocole SSL

suite à une réinstalion, pourtant les opérations conseillées ont été faites
je dispose de XP

bien à vous
Messages postés
14709
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur sécurité
Dernière intervention
11 février 2011
1 121
salut !

La sécurité du protocole SSL
Pour que vous puissiez consulter vos comptes à l'abri des regards indiscrets, ceux-ci ne seront accessibles qu'au travers d'une connexion sécurisée par SSL. Cette sécurité ne fonctionnera que si votre navigateur est paramétré pour accepter SSL.

https://www.cjoint.com/?bmsFqS06oa voir sur ce lien si ça correspond !
Lien mort...
bonjour ,
presque mm problème est ce que vous pouvez m'aider?
sur mon ordinateur , 1) ,quand j'ouvre la page d'accueil de fb un message on me marque que "le certificat n'est pas valide" et quand je le forcé la page devient toute blanche je peut me connecter mais j'ai pas l'accès a tout que je veux exemple j'ai pas l'accès au paramétrés de comptes mm si j'ai enlevé l'accés sécurise mais dans la barre d'adresse est toujours https ...2)encore j'ai pas l'accès au MSN ni hotmail " j'ai formater mon ordinateur " mais toujours les mm problemes !!!!!!!!!!!!!!!!!!!!!!!!!!!
verifier et regler la date et l'heure apres tout ira bien j'espere
re, lors ce que j'ai redémarre mon micro le problème c'est résolu


MERCI
Messages postés
2
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
11 février 2011

bonjour a tous,
Voila, g le mm prob avec le protocole SSL, il semble désactivé. Ce prob apparaît kan je navigue sur un site sécurié avec mozilla mai pas avec internet explorer.
Dans les options avancé de mozilla cette case est bien cocher.
Je pense plutôt ke j'ai fais une mauvaise manip avec mon anti virus kaspersky, j'ai du le bloqué par erreur.si kelkun peu m'aider, pour désactive ce blocage ca serai sympa.
Merci d'avance pour ceux ki se pencheront sur mon sujet.


Bye à bientôt.