IgfxEM module a cessé de fonctionner ? [Résolu]

Signaler
Messages postés
2339
Date d'inscription
samedi 25 août 2007
Statut
Membre
Dernière intervention
17 juillet 2020
-
Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
-
Bonjour,


Merci.

Configuration: Windows 10 Pro x64 / Chrome 81.0.4044.92


9 réponses

Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Bonjour,

Depuis quand as-tu ce problème ?

Touche Windows + R
Tape --> devmgmt.msc et OK.

Tu as quoi dans cartes graphiques ?

C'est quoi la marque et le no. du modèle exact du pc ?

Windows 7, 8 ou 10 ?
32 ou 64 bits ?

Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Donne le no. d'identification de matériel de la carte Intel
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

C'est quoi la version et la date du pilote ?
Image en exemple:


Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Le no. d'identifiant de matériel ?

Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Intel

Fais clic droit sur le pilote --> igfx_win10_100.7985.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "igfx_win10_100.7985\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> igfx_win10_100.7985
Dossier --> Graphics
Sélectionne le fichier --> iigd_dch.inf et OK.
Redémarre.


Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Plus d'erreur ?
Si non, tu peux le supprimer.
Met le sujet résolu.

Messages postés
2339
Date d'inscription
samedi 25 août 2007
Statut
Membre
Dernière intervention
17 juillet 2020
29
Merci beaucoup !
Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747 >
Messages postés
2339
Date d'inscription
samedi 25 août 2007
Statut
Membre
Dernière intervention
17 juillet 2020

De rien.
Bonne journée.
Messages postés
2339
Date d'inscription
samedi 25 août 2007
Statut
Membre
Dernière intervention
17 juillet 2020
29
Depuis aujourd'hui ou hier, je ne sais plus, c'est la première fois.

Lenovo 320S 14IKB 14" i3 7100U (modèle 80X4)



Win 10 64 bits
Messages postés
2339
Date d'inscription
samedi 25 août 2007
Statut
Membre
Dernière intervention
17 juillet 2020
29

Messages postés
2339
Date d'inscription
samedi 25 août 2007
Statut
Membre
Dernière intervention
17 juillet 2020
29
PCI\VEN_8086&DEV_5916&SUBSYS_398617AA&REV_02
Messages postés
2339
Date d'inscription
samedi 25 août 2007
Statut
Membre
Dernière intervention
17 juillet 2020
29
une fois fait je peux supprimer le dossier et l'archive ?