Probleme de son

Signaler
-
Messages postés
80184
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
-
Bonjour j’ai un soucis avec mon pc portable Thomson neo15c après un bug et en écran bleu j’ai réinstallé Windows 10 grâce à une clé usb crée avec un autre pic et depuis lordi fonctionne mais je n’arrive plus à trouver mes pilotes de son même sur internet!!! Help me!!!

9 réponses

Messages postés
80184
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
11 270
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Windows 10 est en 32 ou 64 bits ?

Messages postés
4
Date d'inscription
dimanche 5 avril 2020
Statut
Membre
Dernière intervention
7 avril 2020

Dans autres périphériques j’ai :
Contrôleur audio multimédia avec un triangle jaune
Contrôleur multimédia avec un triangle jaune
Lorsque je veux installer mais pilotes je ne les trouve nul par ni sur pc ni sur internet...
Je n’ai pas d’onglets contrôleur audio vidéo et jeu
Et je suis sous Windows 10 64 bits
Messages postés
80184
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
11 270
Donne les no. d'identification de matériel des 2 périphériques
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

PCI\VEN_8086&DEV_5A98&SUBSYS_111A10EC&REV_0B\3&11583659&0&70

ca me mets ca
Messages postés
80184
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
11 270
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Intel

Fais clic droit sur le pilote --> 6e47ccc3.....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "6e47ccc3.......\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 6e47ccc3.......
Sélectionne le fichier --> IntcAudioBus.inf et OK.
Redémarre.


donc maintenant j'ai juste contrôleur multimédia avec un triangle jaune et deux autres:
intel high definition audio et intel high definition dsp avec un triangle jaune apres redémarrage
Messages postés
80184
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
11 270
Donne le no. d'identification du contrôleur multimédia

Le périphérique PCI\VEN_8086&DEV_5A88&SUBSYS_00000000&REV_0B\3&11583659&0&18 nécessite que l'installation soit poursuivie. c'est ca?
Messages postés
80184
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
11 270
Télécharge ce pilote --> Intel

Fais clic droit sur le pilote --> d40b993d.....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "d40b993d.......\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> d40b993d.......
Sélectionne le fichier --> iaisp64.inf et OK.
Redémarre.

donc maintenant, je n'ai plus que deux elements avec triangle jaune:

intel high definition audio :

L'appareil INTELAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_10EC111A&REV_1002\4&33544c23&0&0001 a été configuré.

Nom du pilote : null
GUID de classe : {00000000-0000-0000-0000-000000000000}
Date du pilote :
Version du pilote :
Fournisseur du pilote :
Section du pilote :
Classement du pilote : 0x0
Numéro d'identification d'appareil correspondant :
Pilotes surclassés :
Appareil mis à jour : false
Appareil parent : PCI\VEN_8086&DEV_5A98&SUBSYS_111A10EC&REV_0B\3&11583659&0&70

et
intel hiL'appareil INTELAUDIO\DSP_VEN_8086&DEV_0222&SUBSYS_00000022&REV_0001\4&33544c23&0&0800 a été configuré.

Nom du pilote : null
GUID de classe : {00000000-0000-0000-0000-000000000000}
Date du pilote :
Version du pilote :
Fournisseur du pilote :
Section du pilote :
Classement du pilote : 0x0
Numéro d'identification d'appareil correspondant :
Pilotes surclassés :
Appareil mis à jour : false
Appareil parent : PCI\VEN_8086&DEV_5A98&SUBSYS_111A10EC&REV_0B\3&11583659&0&70
gh definition dsp
> totoan
et le sons ne fonctionne toujous pas..
Messages postés
80184
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
11 270
Fais clic droit sur les deux éléments avec triangle jaune
Désinstaller
Redémarre le pc.

Messages postés
4
Date d'inscription
dimanche 5 avril 2020
Statut
Membre
Dernière intervention
7 avril 2020

Toujours le même soucis après redémarrage les deux que j’ai des installer et poster dans mon message précédent son réapparu
Messages postés
80184
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
11 270
Procède à un sfc:
Touche Windows + X
Sélectionne --> Windows PowerShell (admin) ou Invite de commandes (admin)
Tape --> sfc /scannow et enter

Une vérification des fichiers système va se faire.

Messages postés
4
Date d'inscription
dimanche 5 avril 2020
Statut
Membre
Dernière intervention
7 avril 2020

Ça me met Windows n’a trouvé aucune violation d’intégrité
Messages postés
80184
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
11 270
As-tu la rubrique --> contrôleur audio vidéo et jeu ?
Si oui, tu as quoi dans la liste ?

Fais une impression-écran et poste-le dans ton prochain message.

Messages postés
4
Date d'inscription
dimanche 5 avril 2020
Statut
Membre
Dernière intervention
7 avril 2020

Je ne suis pas inscrit je m’inscris demain matin pour pouvoir poster la capture d’écran.. c’est désolant d’avoir acheter un net book juste pour allez sur internet je me doutait de pas avoir une bête de course à ce prix mais au moins avoir quelque chose qui marche...
Messages postés
80184
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
6 août 2020
11 270
Tu es déjà inscrit.
L'as-tu activé ?
Regarde --> ici