Frappe de caractères automatique [Résolu]

Signaler
-
Messages postés
41352
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
29 mai 2020
-
Bonjour,
J'ai un petit problème avec Word; Chaque fois que je frappe @, vient automatiquement s'inscrire une adresse de messagerie suivie en plus de *** ?
Comment me débarrasser de cette curieuse "fonctionnalité" ?
Merci d'avance



Configuration: Windows / Firefox 74.0

4 réponses

Messages postés
41352
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
29 mai 2020
3 903
salut

clique sur démarrer --> paramètres (la roue crantée)

dans la page qui s'ouvre, clique sur Périphériques

dans la page qui s'ouvre, clique sur Saisie et désactive --> Afficher les suggestions de texte en cours de frappe sur le clavier logiciel

redémarre le pc

@+
Messages postés
2
Date d'inscription
samedi 4 avril 2020
Statut
Membre
Dernière intervention
4 avril 2020

Merci bien, le problème est réglé par une intervention dans les options de Word.
Messages postés
310
Date d'inscription
dimanche 3 mai 2015
Statut
Membre
Dernière intervention
23 avril 2020
67
Bonjour
c'est soit votre clavier, soit c'est l'outil de correction automatique de Word qui remplace "@ "par une adresse enregistrée

Sélectionnez l’onglet Fichier dans le ruban, puis cliquez sur Options. Dans la boîte de dialogue Options Word, sélectionnez l’onglet Vérification puis cliquez sur Options de correction automatique.

Regardez la liste et où il y a "@" ou les autres options situées dans les 4 autres onglets.

Messages postés
2
Date d'inscription
samedi 4 avril 2020
Statut
Membre
Dernière intervention
4 avril 2020

Merci beaucoup : problème réglé !
Bon confinement !
Messages postés
41352
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
29 mai 2020
3 903
re

merci du retour d'info :)

+1 pour Navibot qui a trouvé la solution

si tu n'as plus de soucis, pense a mettre ton topic en résolu --> clique ici

merci

@+