Impression pixma ts5050

Résolu/Fermé
suzel38
Messages postés
5
Date d'inscription
vendredi 3 avril 2020
Statut
Membre
Dernière intervention
4 avril 2020
- 3 avril 2020 à 10:18
macbernic
Messages postés
1753
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
16 mai 2022
- 4 avril 2020 à 21:06
Bonjour,

Mon imprimante PIXMA TS 5050 n'imprime plus ou pas toujours !
La page de test d'alignement des buses est parfaite, il y a de l'encre. Quand je veux imprimer l'imprimante se met en route fait du bruit mais la feuille reste blanche.
J'ai désintallé/réinstallé, rien à faire.
Merci de voter aide !



Configuration: Windows / Chrome 80.0.3987.163

3 réponses

macbernic
Messages postés
1753
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
16 mai 2022
378
4 avril 2020 à 16:35
Bonjour,
comment êtes vous relie a votre imprimante câble ou wifi ??
Quand vous scannez ( photocopie ) directement sur votre imprimante, elle imprime correctement ??
Quand vous dites : " J'ai désintallé/réinstallé " comment avez vous prossedé ?

@+
2
suzel38
Messages postés
5
Date d'inscription
vendredi 3 avril 2020
Statut
Membre
Dernière intervention
4 avril 2020

4 avril 2020 à 17:22
Merci pour votre retour
Je suis connectée en wifi
je viens d'essayer la copie directement depuis l'imprimante d'un document sur la vitre l'impression est parfaite
J'ai désinstallé l'imprimante de l'ordinateur en la supprimant et en supprimant les fichiers, j'ai supprimé le réseau wifi de l'imprimante et je l'ai réinstallé
ceci dit je ne suis pas une pro de l'informatique donc j'ai tâtonné pour faire cela
@+
0
macbernic
Messages postés
1753
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
16 mai 2022
378 > suzel38
Messages postés
5
Date d'inscription
vendredi 3 avril 2020
Statut
Membre
Dernière intervention
4 avril 2020

4 avril 2020 à 17:26
Vous l'avez réinstallé à partir du CD ?
sous quel Windows êtes vous ?

@+
0
macbernic
Messages postés
1753
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
16 mai 2022
378
4 avril 2020 à 17:56
je vous conseil de la désinstaller et de la réinstaller avec le cd.
1
suzel38
Messages postés
5
Date d'inscription
vendredi 3 avril 2020
Statut
Membre
Dernière intervention
4 avril 2020

4 avril 2020 à 18:06
OK je vais faire ça merci
@+
0
macbernic
Messages postés
1753
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
16 mai 2022
378 > suzel38
Messages postés
5
Date d'inscription
vendredi 3 avril 2020
Statut
Membre
Dernière intervention
4 avril 2020

4 avril 2020 à 18:08
Super, tenez moi au courant !!
0
suzel38
Messages postés
5
Date d'inscription
vendredi 3 avril 2020
Statut
Membre
Dernière intervention
4 avril 2020
> macbernic
Messages postés
1753
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
16 mai 2022

4 avril 2020 à 20:44
UN ENORME MERCI CA MARCHE !!!!!
Merci beaucoup et bonne journée !
0
macbernic
Messages postés
1753
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
16 mai 2022
378 > suzel38
Messages postés
5
Date d'inscription
vendredi 3 avril 2020
Statut
Membre
Dernière intervention
4 avril 2020

4 avril 2020 à 21:06
Super !!!!
je suis très content pour toi !!!
bonne fin de weekend !!
@+
0
suzel38
Messages postés
5
Date d'inscription
vendredi 3 avril 2020
Statut
Membre
Dernière intervention
4 avril 2020

4 avril 2020 à 17:42
Je suis sous Windows 10 je n'ai pas utilisé le CD mais l'installation par l'ordinateur en détectant l'imprimante
@+
0