Souris qui saccade

Signaler
Messages postés
2
Date d'inscription
samedi 28 mars 2020
Statut
Membre
Dernière intervention
28 mars 2020
-
 dave51 -
Bonjour,

J’utilise un acer
AMD Dual-Core Processor E1-2500 (1,4 Ghz)
AMD Radeon HD 8240
4GB DDR3 memory

Étant assez lent sur internet j’ai voulu l’optimiser j’ai donc téléchargé un logiciel pour chercher les meilleurs drivers et les ai mis à jour
J’ai également installer speed connect internet
Depuis la souris se met a saccader
J’ai tout essayé, reinstallation des pilotes de la souris, j’ai utilisé driverscloud mais sans résultat. J’aurai « tous mes pilotes a jour »

Suivant plusieurs posts sur les forums j’ai procédé a une reinitialisation de mon pc et depuis le problème persiste...

J’ai besoin d’aide ????

Merci d’avance

4 réponses

Messages postés
4844
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
1 juillet 2020
1 151
Bonjour,

avez vous essayé de brancher une autre souris?

Par ailleurs, si votre souris est une souris à boule, ce peut être un simple problème de poussière.

Enfin, il n'y a pas de moyen radical d'augmenter la vitesse d'accès à internet, si vous êtes "seulement" en adsl. Surtout que la vitesse de chargement ou même d'affichage dépend de la bande passante du serveur, à savoir change selon le site consulté.

Mais je doute toutefois qu'il y ait un lien entre de dysfonctionnement de la souris et la navigation sur internet sauf au cas où la mémoire RAM installée soit insuffisante pour l'OS, en l'occurrence Windows 10, mais certaines cartes-mères ne permettent pas plus de 4 Go sans parler de l'OS devrait être en 64 pour pouvoir augmenter la RAM.

Cordialement
Le problème persiste avec ou sans souris branchée (touchpad). Il est apparu suite a l’installation de drivers ou de « speedconnection internet« .

J’ai bien conscience que les deux n’ont aucun lien, mais je penses que ces installations ont entrainé le lag du pointeur souris.

J’en conclu donc que le problème (saccade du pointeur souris) ne viens pas du matériel souris mais peut être d’un driver : carte mère, carte graphique ou autre...

Ce qui est bizarre c’est que cela persiste après réinitialisation de mon pc
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
2 917
Bonjour,
Quelles sont les références exactes de ce pc ?
Nous savons juste qu'il est question d'Acer, mais après ?
Je partage le commentaire de georges97, que je salue, à propos de la vitesse de connexion à Internet, ce n'est pas uniquement le pc qui peut être lent !
D'autre part, avant de "bidouiller" vos pilotes, la souris saccadait-elle ?
En cas de réponse négative le ou les pilotes récents sont probablement à l'origine de ce phénomène, il n'y a pas à chercher ailleurs.
Cordialement.
Messages postés
4844
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
1 juillet 2020
1 151
Bonjour glg29,

A nous deux nous arriverons peut-être à faire un diagnostic.

@ Sammsuffy, ce n'est donc pas lié à un problème mécanique de souris. Pouvez-vous désinstaller provisoirement ce speed connection internet et refaire un essai?

Avez vous ces saccades uniquement en navigation internet ou en survol d'écran, avec des applications installées?

Pouvez-vous lancer le gestionnaire de tâches (clic-droit sur la barre de tâches et visualiser le taux d'occupation du processeur quand vous déplacez la souris. S'il approche ou atteint les 100% cela donnera une indication.

A vous lire
>
Messages postés
4844
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
1 juillet 2020

J’ai désinstaller tout de suite les deux applications, puis ai procédé a la reinitialisation de mon pc qui a supprimer toutes les applications et normalement à réinstaller les pilotes d’origine...

Les saccades se produise tout le temps, qu’une application soit lancée ou non, dès le démarrage,

Le processeur ne tourne pas à plus de 40%

Merci pour votre réactivité
Messages postés
4844
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
1 juillet 2020
1 151 > Sammsuffy
S'il n'y a pas d'autre phénomène (surchauffe, affichage) je ne vois pas ce qui peut causer un tel dysfonctionnement après une réinstallation. Pouvez vous répondre à glg29 (post n°8) ?
Je vous ai sur mon post : je vous re-copie ici
J’utilise un acer
AMD Dual-Core Processor E1-2500 (1,4 Ghz)
AMD Radeon HD 8240
4GB DDR3 memory

Aucun problème avec la réactivité du pointeur avant les installations,

Merci tout de même de votre réponse
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
2 917 > Sammsuffy
S'il est question d'un portable, suffit de relever les informations sur l'étiquette collée sous la machine, les références du pc y sont notées.
Sur un ordinateur de bureau ces références se trouvent également sur une étiquette collée sur l'un des côtés, ou à l'arrière de l'appareil.
Dual-core = Processeur
RadeonHD = Carte graphique
DDR3 = Mémoire
Référence de l'ordinateur = ?????
Cdlt.
Bonjour,
normalement le pilote de la souris est de chez Windows et celui du trackpad est propriétaire.
Regardez si c'est le cas.
>
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020

Bonjour,

Je peux apercevoir « Elan Input Device » ainsi que ma souris sans fil « Souris HID »

Cdlt
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
2 917 > Sammsuffy
Cliquez droit sur Elan Input device, sélectionnez Propriétés, onglet Détails, cliquez sur la petite flèche vers le bas de la case Description du périphérique, sélectionnez Numéro d'identification du matériel, faites Ctrl+C pour copier la ligne surlignée en bleu puis Ctrl+ V pour coller dans votre prochaine réponse.
@+
>
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020

Voici : ACPI\VEN_ETD&DEV_0502

Il y a également deux autres lignes que je vous colle ci-dessous au cas ou :
ACPI\ETD0502
  • ETD0502
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020
2 917 > Sammsuffy
Tentez l'installation de ce pilote, Touchpad_19.0.7.34_W10x64_A.zip
Cdlt.
>
Messages postés
27677
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
30 juin 2020

Aucun changement également,

Merci tout de même,

Cdlt
bonjour, le problème vient du pilote de la carte video ami Radeon,.

J'ai eu le même problème. Il faut désinstaller le pilote de la carte video (et laisser windows installer le pilote générique) et là ca refonctionne.

Cordialement