Onglet de référence [Résolu]

Signaler
-
Messages postés
25182
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
-
Bonjour,

La formule fonctionne sur l'onglet de référence qui s'appelle Janv : =SOMME.SI.ENS(M19:M442;K19:K442;"BH";C19:C442;"A")

Cependant, je voudrais travailler sur un autre onglet qui sert d'analyse. Comment faire pour dire d'aller chercher les informations sur Janv ?

Merci


Configuration: Android / Chrome 80.0.3987.149

1 réponse

Messages postés
25182
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
5 357
Bonjour
tout bêtement
=SOMME.SI.ENS(janv!M19:M442;janv!K19:K442;"BH";janv!C19:C442;"A")
et si vous avez une liste de noms de feuilles pour 12 mois par exemple
dans votre feuille analyse:
en A2 etc, le nom des feuilles
et la formule pour chaque ligne:
=SOMME.SI.ENS(INDIRECT(A2&"!M19:M442");INDIRECT(A2&"!K19:K442");"BH";INDIRECT(A2&"!C19:C442");"A")
qui s'adaptera au nom de feuille inscrit en A
attention à tous les signes
crdlmnt