Le fameux écran bleu (imprévisible ou en sortie de veille)... [Résolu]

Signaler
Messages postés
19
Date d'inscription
mercredi 13 octobre 2004
Statut
Membre
Dernière intervention
2 avril 2020
-
Messages postés
19
Date d'inscription
mercredi 13 octobre 2004
Statut
Membre
Dernière intervention
2 avril 2020
-
Bonjour,

Je viens demander de l'aide car je pête un plomb...
J'ai un iMac sur lequel j'ai installé Bootcamp afin de pouvoir faire tourner quelques application Windows dont j'ai besoin professionnellement.
Initialement, j'avais installé un Win7Prox64, tout allait bien.
Il y a 1 mois, j'ai mis à niveau en Win10.

Mais de manière imprévisible, en plein milieu d'une utilisation, ou même parfois alors que je ne touche même pas à l'ordinateur, l'ordinateur s'arrête, écran bleu : "votre ordinateur à rencontré un problème et doit redémarrer...".
Suivi de 5 min à attendre que ça redémarre, et parfaois, ça arrive 2x de suite.
Et ça arrive systématiquement en sortie de veille !

Le code d'arrêt change... j'ai eu :
SYSTEME_THREAD_EXCEPTION_NOT_HANDLED ou SYSTEM_SERVICE_EXCEPTION
Par contre , l'élément ayant échoué est toujours le même : atikmdag.sys
Je crois comprendre que ATI , ça doit être le driver de ma carte vidéo intégré dans l'iMac (c'est AMD Radeon...).

J'ai regardé un peu sur le Web, j'ai essayé :
- de vérifier les mise à jours du driver de ma carte vidéo : le gestionnaire me dit que le driver qui est de 2015 est à jour...
- de désactiver l'accélération matérielle dans mon navigateur Web : c'est fait...

Sinon, ce que je n'ai pas fait :
- Je n'ai pas osé faire la manip en mode récupération sur la console en tapant "bcdedit /set {default} bootmenupolicy legacy" car je n'ai pas trouvé à quoi sert cette commande
- j'ai vu d'autre sites proposer de faire un sfc /scannow, c'est à faire ?
- D'autres sites proposent de supprimer le driver de la carte vidéo et prétendent qu'il va se réinstaller tout seul... (c'est vrai ça ? Ca me fait un peu flipper de supprimer un pilote graphique au risque d'avoir un écran en 800x600...)

Du coup, si une âme charitable veut bien m'aider... je suis preneur... en ces temps de confinement, je suis en télétravail et ça me gonfle que ça plante sans prévenir ! Je suis devenu un maniaque du Ctrl+S...

Merci d'avance !

meepmeep...

4 réponses

Messages postés
180120
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
21 octobre 2020
22 395
Salut,

atikmdag.sys = Carte graphique ATI.
=> réinstalle proprement les pilotes de la carte graphique
Messages postés
19
Date d'inscription
mercredi 13 octobre 2004
Statut
Membre
Dernière intervention
2 avril 2020

Merci pour le lien... je vais essayer la procédure dès que j'aurais un peu de temps et vous tiens au courant...
A+
Messages postés
19
Date d'inscription
mercredi 13 octobre 2004
Statut
Membre
Dernière intervention
2 avril 2020

Re-bonjour...
Je voulais vous remercier encore et donner quelques nouvelles (pour faire un retour).
Je ne sais pas encore si le problème est bien résolu...

(Pour info, depuis la semaine dernière, je laissais allumé mon ordi jour et nuit (en éteignant l'écran au bout de 5 min d’inactivité) car c'était principalement l'arrêt / démarrage ou le redémarrage de Windows qui faisait planter l'ordi...)

Donc :

1- J'ai mis près d'1/2h à démarrer en mode sans échec !
Comme Windows plantait systématiquement à la fermeture de chaque redémarrage, il n'arrivait pas à appliquer les modifications de demande de redémarrage en mode sans échec.
J'ai essayé beaucoup de procédures trouvées sur le Web. (essayer d'atteindre la page de réparation, faire maj+reboot, éteindre sauvagement...).
Finalement, avec msconfig en cochant l'option "démarrage / démarrage sécurisé + réseau", au bout de 4 ou 5 redémarrage, j'en ai un qui est passé... ouf, j'ai pu démarrer en mode sans échec.

2- Après avoir désinstaller les drivers avec l'application DDU, je me suis retrouvé un peu bête quand j'ai voulu réinstaller les drivers de la carte vidéo (il n'était pas conseillé de noter le modèle de la carte vidéo avant de désinstaller les drivers, et je n'y ai pas pensé tout seul...) car une fois désinstallé, difficile de retrouver le modèle de sa carte !!!
Heureusement que c'est un mac, j'ai démarré sous MacOS et j'ai pu retrouver facilement le modèle de la carte graphique...

3- De retour sur Windows, j'étais en train de choisir le modèle de ma carte sur le site de AMD depuis une petite dizaine de minutes quand tout à coup... mon écran s'est éteint et... Windows Update à réinstallé le driver tout seul !!! Il est daté de 2015 (nous sommes en 2020).
C'est pas vraiment ce que je voulais faire : je voulais l'installer moi même depuis le site constructeur...

4- Et le modèle exact de ma carte ne figurait de toute façon pas dans la liste du site AMD.com...
J'ai une AMD Radeon HD 6970M or sur le site, on a :
- Dans la série 6000 : HD 6970
- Dans la série 6000M : HD 6990M
Mais pas 6970M... j'aurais été bien embêté pour choisir...


Bref, pour le moment, Windows n'a pas encore planté, peut-être que la réinstallation du driver par Windows Update va suffire, à voir...
Sinon, il faudra que je refasse la manip.

Est-ce que je devrai alors cocher dans l'utilitaire de DDU que je ne veux pas que W.Update me réinstalle le driver ???), je ne sais pas... vous me direz....

En tous les cas, merci pour votre aide, j'ai maintenant parfaitement saisi le problème et je pense que je pourrais finaliser la réinstallation si celle-ci ne suffit pas...
Bonne fin de journée !
Messages postés
19
Date d'inscription
mercredi 13 octobre 2004
Statut
Membre
Dernière intervention
2 avril 2020

Bonsoir,
Après 4 jours, plus de plantage, plus d'écran bleu !!! Donc à priori, ça a fonctionné !
Encore un grand merci pour votre aide !

Je marque le fil en résolu.

A bientôt (mais le plus tard possible !)