Pourquoi une fois coupée ma video est plus lourde ???

Résolu/Fermé
lemeen Messages postés 4 Date d'inscription vendredi 6 mars 2020 Statut Membre Dernière intervention 7 mars 2020 - 6 mars 2020 à 14:54
glandu Messages postés 25180 Date d'inscription mardi 29 décembre 2009 Statut Contributeur Dernière intervention 12 avril 2024 - 7 mars 2020 à 16:20
Bonjour à tous et toutes.

Je vous présente mon soucis.
Je fais des capsules vidéos pour mes élèves. Pour cela j'enregistre mon écran avec OBS. J'obtient alors une vidéo en mp4 qui a les propriétés suivante :
  • Durée 16 min
  • dim : 1920*1080
  • debit de donnée : 426kbits/s
  • fps : 60 i/s
  • vitesse : 128kbits/s
  • stereo à 44100Hz


Son poids est de 67 Mo

La qualité est très satisfaisante (très lisible, son ok).

Le soucis est que quand je veux en couper un bout (j'utilise vegas) et que je fais "rendre en tant que" je me retrouve avec une vidéo de 1Go !!! Alors qu'elle ne peut pas ête de meilleure qualité que l'original.

Ma question est : quels paramètres d'export dois-je prendre pour avec une vidéo de même qualité et poids que l'original ?

Merci d'avance à tout le monde
A voir également:

3 réponses

glandu Messages postés 25180 Date d'inscription mardi 29 décembre 2009 Statut Contributeur Dernière intervention 12 avril 2024 2 928
Modifié le 6 mars 2020 à 16:26
Bonjour et bienvenu comme nouveau membre
nous sommes plusieurs à pouvoir vous répondre sur le forum l'explication est sûrement le fait que quand vous exportez vous prenez un débit de données supérieur gardez 426 ou environ vous pouvez aussi choisir 25 /30im/s c'est suffisant

1
lemeen Messages postés 4 Date d'inscription vendredi 6 mars 2020 Statut Membre Dernière intervention 7 mars 2020
6 mars 2020 à 17:11
Pouvez-vous me conseiller un format. Je pense que le souci essentiel vient de là (et j'y ajouterai vos conseils de paramétrage). Voici ce que me propose vegas

https://www.casimages.com/i/200306051754884169.jpg.html

Encore un grand merci pour votre aide
0
lemeen Messages postés 4 Date d'inscription vendredi 6 mars 2020 Statut Membre Dernière intervention 7 mars 2020
6 mars 2020 à 18:23
Je pense que grâce à vous je viens de trouver la case cochée qui gonflait ma vidéo : le debit binaire.
Je suis en train de chercher la meilleure combinaison.
Mille merci, je viendrai dire si tout est OK
0
lemeen Messages postés 4 Date d'inscription vendredi 6 mars 2020 Statut Membre Dernière intervention 7 mars 2020
7 mars 2020 à 15:48
Je confirme que cela fonctionne très bien ! Merci encore.
La vidéo a tout de même doublé en poids (mais cela reste acceptable). Je vais pousser les réglages afin d'éviter cela mais j'ai compris beaucoup de choses grâce à vous.
Du coup "glandu" mérite bien mieux comme pseudo !
0
glandu Messages postés 25180 Date d'inscription mardi 29 décembre 2009 Statut Contributeur Dernière intervention 12 avril 2024 2 928 > lemeen Messages postés 4 Date d'inscription vendredi 6 mars 2020 Statut Membre Dernière intervention 7 mars 2020
7 mars 2020 à 16:20
Bonjour et merci pour le retour d'info cela nous fait plaisir
0
Jojolaguitare Messages postés 12125 Date d'inscription vendredi 31 août 2012 Statut Membre Dernière intervention 12 novembre 2023 2 682
6 mars 2020 à 16:58
Bonjour.

Peut être le format choisi est-il en MPEG ? Du coup ce format multiplie par 10 "le poids" du fichier sans que la qualité soit meilleure. (seule la capture d'une image sera plus nette)

A + . . .
1
glandu Messages postés 25180 Date d'inscription mardi 29 décembre 2009 Statut Contributeur Dernière intervention 12 avril 2024 2 928
Modifié le 6 mars 2020 à 18:01
bonjour le choix du container(mpeg) a une importance relative je propose magix AVC/AAC MP4 la résolution la même 1920x1080 le bitrate le même ou environ et 25/30image/s

1