RESOLU ! Formule pour tranche d'âge et autre critère [Résolu]

Signaler
-
Messages postés
2829
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
22 octobre 2020
-
Bonjour, tout d'abord je m'excuse si le titre n'est pas clair. Je n'avais aucune idée de comment l'intituler !

Voici mon soucis: j'ai un tableau qui classifie des personnes. J'ai une colonne sexe (donc F OU H) et leur âge.

Je dois maintenant classer ces données par tranche d'âge. J'ai réussi pour inférieur ou égale et supérieur ou égale (nb.si.ens(A1:A104;"f";B1:B104;"<=24'')

Mais voilà où je bloque: j'ai une tranche d'âge compris entre 25 et 34 (c'est exactement supérieur ou égale à 25 et inférieur ou égale à 34).

Est-ce que quelqu'un de plus qualifier que moi pourrais m'apporter son aide s'il vous plait ? Je vous remercie !

J'ai trouvé la solution, je vous la met là si ça peut aider qqn : =nb.si.ens(A1:A102;"H";B1:B102;"<=25";B1:B102;">=34")
Et donc cette formule me calcule le nombre d'homme âgé de 25 à 34 ans dans mon tableau.

1 réponse

Messages postés
2829
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
22 octobre 2020
761
Bonsoir;

ajouter un critère basé sur la colonne des âges :

=NB.SI.ENS($A$1:$A$104;"f";$B$1:$B$104;">24";$B$1:$B$104;"<=34")

Cordialement
Messages postés
2829
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
22 octobre 2020
761
j'ai répondu alors que vous étiez en train de modifier votre question, cliquez sur résolu pour mettre le titre en vert.

Cordialement