Bug Temperature CPU + vitesse Fan + long bip continu [Résolu]

Signaler
Messages postés
9
Date d'inscription
jeudi 25 juillet 2019
Statut
Membre
Dernière intervention
13 mars 2020
-
Messages postés
9
Date d'inscription
jeudi 25 juillet 2019
Statut
Membre
Dernière intervention
13 mars 2020
-
Bonjour,

Je viens de faire un petit dépoussiérage de mon PC. Et j'ai nettoyer le ventilo CPU. Dévissé et revissé le tout sur le CPU et refait les branchements.
La pompe sur CPU-OPT et le fan sur CPU -fan.
J'ai un Corsair H60 (https://www.guru3d.com) monté sur une gigabyte ga-z87x.


Le pc n'avait aucun souci, je l'avais juste démonté pour le nettoyer mais au rallumage. Une fois sous windows et que j'attends quelques minutes. Le ventilo se met à tourner à plus de 4000RPM et les températures de mon i7 passe de 40° à 100°c en 3 sec, l'activité des CPU montent à 50% alors que je ne fais rien et puis un long bip ininterrompu. Au début j'ai paniqué et j'ai tout éteint et refait plusieurs fois les vérifications et branchements.
Mais même chose. Puis j'ai laissé le bip continuait pour voir ...et puis en attendant un peu (1 minute max), le bip s'arrête les températures et la vitesse du ventilateur reviennent à la normal comme si de rien n'était. Je peux continuer à utiliser mon Pc normalement.
Je me suis dit chouette "problème réglé" mais le truc c'est que ça me le fait de manière cyclique...je vais utiliser le PC pendant un moment puis encore une fois il va refaire la même chose (tout qui s'affole), j'attend 30 sec et tout revient à la normal.
J'ai désactivé dans le BIOS le Fan Failing Alarm j'ai lu ça dans des forums....

Merci de votre aide

3 réponses

Messages postés
206
Date d'inscription
jeudi 8 mai 2008
Statut
Membre
Dernière intervention
12 mars 2020
19
quand tu as enlevé le fan du cpu. tu as remis de la pate thermique, avant de remettre le fan?

la pate thermique s'assure qu'il y a un bon contact entre le cpu et le heat sink du fan. pour evacuer la chaleur.
Messages postés
206
Date d'inscription
jeudi 8 mai 2008
Statut
Membre
Dernière intervention
12 mars 2020
19 >
Messages postés
9
Date d'inscription
jeudi 25 juillet 2019
Statut
Membre
Dernière intervention
13 mars 2020

cest certain que tu avais de la pate thermique avant. sa seche et cest presque pas visible. en enlevait le fan, tu as brisé ce lien.
Messages postés
9
Date d'inscription
jeudi 25 juillet 2019
Statut
Membre
Dernière intervention
13 mars 2020
>
Messages postés
206
Date d'inscription
jeudi 8 mai 2008
Statut
Membre
Dernière intervention
12 mars 2020

Oui c'est l'hypothèse que je mettais fait également. Mais j'avais un doute que cela ait une telle incidence sur le comportement du PC après pour un simple connexion ventirad/CPU qui ne serait pas 100% hermétique...
Je viens d'en remettre à l'instant...je vous tiendrai au courant si c'était ça...
Messages postés
9
Date d'inscription
jeudi 25 juillet 2019
Statut
Membre
Dernière intervention
13 mars 2020
>
Messages postés
9
Date d'inscription
jeudi 25 juillet 2019
Statut
Membre
Dernière intervention
13 mars 2020

Bon...ça fait 45 min que le PC tourne sans broncher...Par contre...je trouve que le ventilateur est plus bruyant qu'avant...il monte a 2500 pour 40% CPU vous trouvez ça normal ?
Messages postés
206
Date d'inscription
jeudi 8 mai 2008
Statut
Membre
Dernière intervention
12 mars 2020
19 >
Messages postés
9
Date d'inscription
jeudi 25 juillet 2019
Statut
Membre
Dernière intervention
13 mars 2020

pour moi oui
Messages postés
9
Date d'inscription
jeudi 25 juillet 2019
Statut
Membre
Dernière intervention
13 mars 2020
>
Messages postés
206
Date d'inscription
jeudi 8 mai 2008
Statut
Membre
Dernière intervention
12 mars 2020

Ok merci pour le bon conseil de départ qui était la bonne solution !
Messages postés
206
Date d'inscription
jeudi 8 mai 2008
Statut
Membre
Dernière intervention
12 mars 2020
19
quand un pc demarre, il y a une grosse charge, d'ou le temperature monte. après la charge de travail descend, d'ou que pour quelque temps il arrive a fonctionner.
Bonjour
pas de pate thermique
D'accord avec kirov0 tu l'a pas vu elle était très fine.
démonter/remonter a laissé de fines bulles d'air.
Il faut obligatoirement une préparation très précise qui efface les marquage du cpu pour réussir un montage sans pâte graphique et la moindre erreur de serrage laisse de l'air. Presque personne ne fait ça sauf pour le fun.
Essuie le reste de pâte graphique a l'alcool par exemple et remet fine couche de pâte neuve.
Messages postés
839
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
14 octobre 2020
91
Bonjour,
effectivement pas de pâte thermique ...!!!
Tu va finir par cramer ton processeur si tu continus comme ça !!!
@+