Problème d'écriture en anglais dans calc de open office [Résolu]

Signaler
-
 danv -
Bonjour,
Voilà, j'ai déjà eu ce problème récurrent j'en conviens.
Lors de l'écriture d'un texte dans open office calc, un trait rouge apparaît sous le texte écrit.
Pourtant, je vais dans Outils et Options et je choisis par défaut "Français", et Occidental Anglais "Royaume Uni".
Je ne comprends pas ce dysfonctionnement.
Mais, ai je choisi la bonne option ?
Je vous remercie par avance toute solution qui pourrait corriger cette erreur.
Je vous souhaite une bonne soirée.
Cordialement,
D. VALETTE

8 réponses

Messages postés
529
Date d'inscription
mardi 28 juin 2011
Statut
Membre
Dernière intervention
1 mars 2020
389
Bonjour,

pourriez-vous publier une capture d'écran complète, afin que l'on puisse mieux comprendre ?

Merci

--
Messages postés
52473
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 octobre 2020
14 350
Bonjour.

Il n'y a aucun dysfonctionnement : tu as choisi l'anglais comme paramètre linguistique ! Pourquoi ?
Bonjour, C'est précisément en anglais que j'ai saisi le texte !
Je vous remercie pour votre réactivité et vous souhaite une très belle journée.
Amicalement,
D. VALETTE
Messages postés
52473
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 octobre 2020
14 350
N'oublie pas que tu peux décider, dans les paramètres de tes options, de supprimer la fonction de correction orthographique et grammaticale ... Ainsi, quelle que soit la langue, tu n'auras aucun soulignement dans ton texte !
Bonsoir Mr PENTIER,
Je vous remercie de vous pencher sur mon sort, mais je ne trouve pas dans les options la correction orthographique et grammaticale.
Ou serait t'elle cachée ?
Je vous remercie d'avance pour ce témoignage de sympathie en mon encontre.
Je vous en remercie d'avance.
Amicalement,
D. VALETTE
Messages postés
52473
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 octobre 2020
14 350

Salut.
Désélectionne l'outil [Vérification automatique] que tu as malencontreusement activé ... Cela devrait suffire.
Bonsoir Mr PENTIER?
Vous avez trouver la solution.
Exceptionnel Professionnel.
Je vous remercie pour le temps passé sur mon problème.
Je vous souhaite une bonne soirée.
Amicalement,
D. VALETTE
Messages postés
52473
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 octobre 2020
14 350
Heureux d'avoir pu t'aider, car je n'utilise que très rarement Libre Office, et encore plus rarement Open Office ...
Cordialement.
Bonjour,
Vous êtes un grand MONSIEUR et je ne vous respecte que mieux.
Passez une très bonne Journée.
Amicalement,
D. VALETTE