Problème de pilote qualcomm atheros qca9377 wireless network adapter

Fermé
Saly972 Messages postés 22 Date d'inscription samedi 29 février 2020 Statut Membre Dernière intervention 7 mars 2020 - 1 mars 2020 à 00:08
billmaxime Messages postés 49970 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 15 mai 2024 - 22 mars 2020 à 19:21
Bonjour,

J'ai un problème avec ma carte réseau Qualcomm, le pilote est à jour mais le périphérique ne peut pas démarrer (Code 10)je suis obligée de faire une réinitialisiation du réseau pour que ça fonctionne mais le problème revient à chaque fois. J'ai un ASUS X570ZD Système x-64
A voir également:

31 réponses

billmaxime Messages postés 49970 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 15 mai 2024 5 954
6 mars 2020 à 20:59
re

J'espère qu'ils pourront régler le problème !

le SAV doit résoudre le problème, ne te laisse pas faire (2 coups avec le pc sur la tête du vendeur "si besoin", voir 1 scandale dans le magasin)

dans le pire des cas, tu pourras investir dans 1 adaptateur Wifi qui se branche en USB (ça vaut + ou - 20 Euros)

donne nous des nouvelles après le passage au SAV

merci

@+
0
Saly972 Messages postés 22 Date d'inscription samedi 29 février 2020 Statut Membre Dernière intervention 7 mars 2020
6 mars 2020 à 21:40
Je prépare des menaces au cas où. L'adaptateur WiFi pourrait être un bon investissement ! Je vous tiens au courant.
0
billmaxime Messages postés 49970 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 15 mai 2024 5 954
6 mars 2020 à 21:49
re

Je prépare des menaces au cas où

ok, mais ne "défonce" pas le vendeur/la vendeuse avant d'avoir discuté

L'adaptateur WiFi pourrait être un bon investissement !

oui, mais vu que ton pc est neuf et qu'il a le Wifi, ça te fera des frais que tu ne devrais pas avoir

Je vous tiens au courant

c'est sympa

merci

@+
0
Saly972 Messages postés 22 Date d'inscription samedi 29 février 2020 Statut Membre Dernière intervention 7 mars 2020
7 mars 2020 à 12:18
J'ai déposée mon PC au SAV, ils vont s'en occuper.
0
billmaxime Messages postés 49970 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 15 mai 2024 5 954
7 mars 2020 à 12:22
salut

ok, le pc a été testé pour le wifi devant toi?

on t'a dit quelque chose?

@+
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Saly972 Messages postés 22 Date d'inscription samedi 29 février 2020 Statut Membre Dernière intervention 7 mars 2020
7 mars 2020 à 12:25
Oui, ils ont fait des tests devant moi et Ils m'ont demandés quelles manipulations j'ai fait pour trouver une solution
0
billmaxime Messages postés 49970 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 15 mai 2024 5 954
7 mars 2020 à 12:37
re

les tests qu'ils ont fait n'ont pas résolu le problème, car le périphérique n'est pas visible

pour la 2ème personne que je tente d'aider --> clique ici

l'identifiant du périphérique est presque le même que le tien

le tien --> PCI\VEN_168C&DEV_0042&SUBSYS_2B311A3B&REV_31

le sien --> PCI\VEN_168C&DEV_0042&SUBSYS_22311A3B&REV_31

par contre, le pilote est le même pour les 2 pc...

tu me diras ce que ça donne avec ton pc quand tu le récupèreras au SAV

merci

@+
0
billmaxime Messages postés 49970 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 15 mai 2024 5 954
13 mars 2020 à 13:33
salut

ça donne quoi avec le SAV?

@+
0
Bluefatalis Messages postés 5 Date d'inscription mercredi 4 mars 2020 Statut Membre Dernière intervention 22 mars 2020
21 mars 2020 à 13:29
Bonjour à tous,
depuis hier j'avais également un problème carte réseau wifi qui était déjà apparu il y a plusieurs semaines.
J'avais tenter de restaurer le système à une date antérieure, rien a faire
avec l'invité de commande, ipconfig /all ne detecté pas ma carte wifi

A chaque fois, quand ma carte réseau wifi disparaît, mon bluetooth disparaît également

https://forums.commentcamarche.net/forum/affich-36493246-carte-reseau-wifi-qualcomm-atheros-ar5bwb222-deconnecte

Ce matin j'ai télécharger 2 pilotes chez le fabriquant (bluetooth Atheros et wireless Lan Atheros), et juste en installant le pilote du bluetooth le réseau bluetooth et sans fil sont revenus
0
billmaxime Messages postés 49970 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 15 mai 2024 5 954
21 mars 2020 à 14:08
salut Bluefatalis,

c'est très sympa de ta part de renseigner ce que tu as fait pour résoudre ton problème avec le Wifi


depuis hier j'avais également un problème carte réseau wifi qui était déjà apparu il y a plusieurs semaines.

je présume que c'est la même carte Wifi...

tu peux me donner l'identifiant de ton périphérique Wifi --> clique ici

PS: la 1ère ligne suffit, poste la via 1 copier/coller dans ta réponse

dit moi aussi si ton pc est 1 portable ou 1 fixe (tour), et donne la marque et le modèle

je garde ton topic dans mes discutions suivies, et si tu veux bien faire 1 retour d'info dans 2-3 jours pour voir si la connexion Wifi tient toujours

merci

@+
0
Bluefatalis Messages postés 5 Date d'inscription mercredi 4 mars 2020 Statut Membre Dernière intervention 22 mars 2020
22 mars 2020 à 18:23
Salut billmaxime,

J'ai parlé trot tôt,
j'ai reperdu la carte réseau wifi le soir même, j'a réussi à acheter une clef USB wifi ce matin
Au cas ou, même si je réussis à résoudre mon problème la clef pourra toujours servir

Je suis sur un ordinateur portable Aspire VN7-791

Avec une carte réseau wifi Qualcomm Atheros ar5bwb222

voici l'ID de mon périphérique wifi: PCI\VEN_168C&DEV_0034&SUBSYS_E07D105B&REV_01
0
billmaxime Messages postés 49970 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 15 mai 2024 5 954
Modifié le 22 mars 2020 à 19:00
salut Bluefatalis,

ce n'est pas le même identifiant, ni la même référence que dans les 2 autres topics

ton pc est sous W10?

en 32 ou 64 bits?

@+

0
Bluefatalis Messages postés 5 Date d'inscription mercredi 4 mars 2020 Statut Membre Dernière intervention 22 mars 2020
22 mars 2020 à 19:14
windows 10 en 64 bits
0
billmaxime Messages postés 49970 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 15 mai 2024 5 954
22 mars 2020 à 19:21
re

ok, teste ceci:

télécharge 7zip sur ton bureau clique ici

clique droit sur 7zip, et choisi "exécuter en tant qu'administrateur" pour l'installer

Télécharge ce pilote --> clique ici
et met-le dans tes documents.

Fais clic droit sur --> win10-10.0.3.456-whql.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "win10-10.0.3.456-whql\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique --> Wifi Qualcomm Atheros ar5bwb222
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé -->
Sélectionne le fichier --> athw10x.inf et OK
Redémarre

en image:



dit moi ce que ça donne

@+
0