Problème avec LibreOffice calc. [Résolu]

Signaler
Messages postés
253
Date d'inscription
mardi 25 mars 2008
Statut
Membre
Dernière intervention
11 mai 2020
-
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
-
Bonjour,
Depuis deux jours, un fichier exécuté dans l'outil cité en "sujet" me pose problème.
Lorsque je l'ouvre, une fenêtre apparaît m'indiquant "Récupération de document LibreOffice 6.4", et le détail suivant : "LibreOffice va tenter de récupérer l'état des fichiers sur lesquels vous travaillez avant l'arrêt brutal - Cliquez sur Démarrer pour commencer le processus, ou cliquez sur Abandonner pour annuler la récupération."
Puis dessous, deux boutons à disposition pour l'une ou l'autre option proposée, Démarrer ou Abandonner. Cliquant sur Démarrer, apparaît un autre bouton "Terminer" sur lequel je clique et mon fichier s'ouvre enfin.
J'ai désinstallé LibreOffice puis l'ai réinstallé. J'ai ouvert et renommé un document nouveau sur lequel j'ai copié tous les éléments portés par l'ancien que j'ai détruit.
Malgré ça rien n'y fait, et je suis toujours confronté à ce type de "bug" (?)
Auriez-vous SVP une idée de ce qui me sortirait de ce mauvais pas ?


Configuration: Windows / Chrome 80.0.3987.122

2 réponses

Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
5 975
Récupères la dernière version, ne pas l'installer avant d'avoir nettoyer les fichiers Utilisateur/ Appdata/..............

Désinstaller LibreOffice, ensuite ouvrir l'explorateur Windows, cliquer sur l'onglet Affichage puis sur Options à droite de l'écran. Sur la petite fenêtre, cliquer sur l'onglet Affichage, il faut cocher Afficher les dossiers et lecteurs cachés et décocher Masquer les fichiers protégés ..... Cliquer Appliquer OK, une alerte s'affiche tu acceptes la modification.

Tu fermes l'explorateur et tu l'ouvres à nouveau, tu vas sur C:\Utilisateur/ton profil/Appdata/Roaming/ tu cherches le dossier LibreOffice tu le sélectionnes, tu le supprimes. Profites en pour vider le dossier Temp qui ce trouve dans Appdata/Local/Temp, pas supprimer le dossier, uniquement vider le contenu.

C'est terminer, tu peux remettre les paramètres par défaut dans Affichage. Ensuite tu vides la corbeille et tu peux lancer l'installation de la nouvelle version de LibreOffice.


En espérant que ça résoudra ton problème.


Messages postés
253
Date d'inscription
mardi 25 mars 2008
Statut
Membre
Dernière intervention
11 mai 2020
1
Bien cher Le Druide,
Je ne suis pas un rapide, ce qui explique le temps mis pour te donner réponse.
J'ai donc appliqué scrupuleusement tes conseils à la lettre, et... ça marche ! MERCI !
Je pense avoir provoqué ce bug en désolidarisant "brutalement" mon DD externe alors que ce document sous LibreOffice calc. était ouvert. L'événement m'est revenu en mémoire après avoir diffusé mon soucis que tu m'as permis de résoudre.
Encore merci, et en espérant que ceci profitera à d'autres.
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
5 975
Content de t'avoir apporté une solution qui a résolu ton problème. Bonne journée