Mes mails sont envoyés en double

Fermé
Clientdunet
Messages postés
44
Date d'inscription
jeudi 8 mars 2012
Statut
Membre
Dernière intervention
24 juillet 2022
- Modifié le 17 janv. 2020 à 13:38
lapourvous
Messages postés
1142
Date d'inscription
lundi 22 avril 2013
Statut
Membre
Dernière intervention
12 décembre 2021
- 24 janv. 2020 à 21:35
Bonjour,

Depuis quelques temps, les mails de mon compte Gmail sont envoyés en double par Outlook.
Ils sont reçus deux fois par mes correspondants.
Cela fonctionnait correctement et puis un jour, les mails sont partis en 10 à 12 exemplaires et reçus autant de fois.
J'ai augmenté le délai du serveur pour finir au maximum soit 10mn, mais ils sont restés en double.
J'ai supprimé le compte Gmail et l'ai réinstallé, pas de changement.
Mes autres comptes sur Outlook ne présentent pas ce problème.
Si je vais directement sur Gmail pas de problème non plus.
Sur mon IPhone ça fonctionne aussi correctement.

Merci de votre aide.
A voir également:

3 réponses

lapourvous
Messages postés
1142
Date d'inscription
lundi 22 avril 2013
Statut
Membre
Dernière intervention
12 décembre 2021
517
24 janv. 2020 à 21:35
Bonjour

Tu a quelle version de Outlook installé sur ton pc

Il doit y avoir dans votre paramétrage une option, conserver une copie des messages envoyés par Outlook et comme Gmail conserve également une copie sur le serveur, vous avez 2 fois le même mail.

Pour désactiver l’option laisser un exemplaire du message sur le serveur , procédez comme suit :
Ouvrez Outlook.
Cliquez sur l’onglet fichier > paramètres du compte > paramètres du compte.
Mettez en surbrillance votre compte POP3 en cours et cliquez sur Modifier. Remarque : La fenêtre qui s’ouvre vous indiquera le type de compte de messagerie dont vous disposez.
Cliquez sur paramètres supplémentaires , puis cliquez sur Avancé.
Vous devriez voir une case à décocher intitulée : laisser un exemplaire des messages sur le serveur.
Décochez la case permettra de conserver uniquement le message envoyé via Outlook.
5