Problème de de wifi sur Ubuntu 18.04 "Aucun adaptateur wifi trouvé" [Résolu/Fermé]

Signaler
-
Messages postés
29703
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
8 avril 2021
-
Bonjour,

Après beaucoup de tests et de recherches sur des questions et problèmes similaires, je n'arrive toujours pas à me connecter en wifi.

Je suis en dualboot avec Windows où le wifi fonctionne parfaitement sans y toucher. Actuellement, je suis connecté en réseau filaire (qui fonctionne, mais très embêtant) .

Je suppose que le problème vient donc de Ubuntu ou sa détection des cartes wifi et drivers.
(Je me lance dans Linux donc je n'y connais pas grand chose).

Je vous prie de m'aider, car je ne peux pas avancer dans mes projets sans internet.

4 réponses

C'est bon ça marche, merci mamiemando et zipe31

j'ai chercher "Ubuntu installer pilote rtl8723de" sur google et je suis tombé sur :

http://ubuntuhandbook.org/index.php/2019/04/nstall-rtl8723de-wifi-driver-ubuntu-19-04/

j'ai suivi l'explication et ça a fonctionné pour mon cas.

Merci de m'avoir aider !!
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
29703
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
8 avril 2021
7 066
Bravo, merci de ton retour :-)
Messages postés
36299
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
6 082
Salut,

Peux-tu nous faire un copier/coller du résultat de ces 2 commandes, s'il te plaît, merci :
lsb_release -a
lspci | grep -i 'ethernet\|wireless\|network'


Merci pour votre réponse rapide. Les commandes retournent :

tom@tom-HP-Laptop-15-bw0xx:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 18.04.3 LTS
Release: 18.04
Codename: bionic


tom@tom-HP-Laptop-15-bw0xx:~$ lspci | grep -i 'ethernet\|wireless\|network'
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 15)
03:00.0 Network controller: Realtek Semiconductor Co., Ltd. Device d723


Merci
Messages postés
36299
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
6 082
Merci du retour.

Maintenant que renvoie cette commande :
lspci -nn -k -s 03:00.0
?
>
Messages postés
36299
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021

Merci, voici le retour:

tom@tom-HP-Laptop-15-bw0xx:~$ lspci -nn -k -s 03:00.0
03:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. Device [10ec:d723]
Subsystem: Hewlett-Packard Company Device [103c:8319]
Messages postés
36299
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
6 082 > Tom
Aucun pilote de fourni nativement ;-(

Te reste plus qu'à suivre les conseils de mamiemando ci-dessous ;-)
Messages postés
29703
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
8 avril 2021
7 066
Bonjour,

Commence par vérifier qu'il n'est pas possible d'installer le pilote manquant via le gestionnaire de pilotes propriétaires. Dans ton cas il semble s'agit du pilote
rtl8723de
.

Le cas échéant tu dois pouvoir le compiler et l'installer manuellement comme expliqué sur cette page.

Bonne chance