Fonction SOMME.SI.ENS [Fermé]

Signaler
-
Messages postés
12907
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
18 janvier 2021
-
Bonjour à tous et à toutes,
bien voila je viens de m'attaquer à un petit chantier excel, cela fait maintenant quelques temps que j'aimerais bien intégrer cette syntaxe à mon tableur mais je n'arrive pas à trouver l'erreur, j'ai trouver pas mal de model, mais très souvent ce sont des plages donc avec l’écriture A1:A5, mes valeurs sont sur plusieurs feuille et je ne trouve pas le caractère qui vas bien, HELP ME PLEASE.

=SOMME.SI.ENS(Janvier!D40+Fevrier!D40+Mars!D40+Avril!D40+Mai!D40;Janvier!D41+Fevrier!D41+Mars!D41+Avril!D41+Mai!D41;="1")

la formule tiens à ajouter les cellules D40 de chaque page donc de janvier à mai, quand la cellule D41 des pages réciproque est = 1.

en gros je souhaite aujouter des semaines quand le mois est travaillé.

Cordialement.

5 réponses

Messages postés
2194
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
18 janvier 2021
366
Bonjour,
Un exemple de votre fichier avec explications serait le bienvenu.
Pour transmettre un fichier,
Veillez à ce qu'il n'y ait PAS DE DONNEES CONFIDENTIELLES
il faut passer par un site de pièce jointe tel que cjoint.com

Allez sur ce site : https://www.cjoint.com/
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse...
Cordialement



Messages postés
53128
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 janvier 2021
15 107
... mais de toutes façons la fonction SOMME.SI.ENS ne peut concerner qu'une seule feuille !
Messages postés
12907
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
18 janvier 2021
2 106
Bonjour sims

Un exemple sur 4 mois, à adapter à ton fichier
https://mon-partage.fr/f/QhR4B1ZH/

Cdlmnt
Via
Messages postés
53128
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 janvier 2021
15 107
Chapeau, Via !
Exactement le genre de formule que je n'arrive pas à concocter !
Passe une Bonne Année 2020 ...
Messages postés
12907
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
18 janvier 2021
2 106 >
Messages postés
53128
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 janvier 2021

Merci Raymond

Mais je t'avoue que je n'ai pas concocté moi même , je l'avais trouvé en son temps sur le net et je l'avais noté précieusement

Bonne année également ☺
Hello, tout dabord meilleure vœux a tous, merci pour vos réponse du coup j'ai abandonné avec le multi feuille je rentrerais mes valeurs à la main sur un autre classeur. Mais j'aurais quand même bien aimé voir ta formule je n'arrive pas à la télécharger, merci encore.
Messages postés
12907
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
18 janvier 2021
2 106
Meilleurs vœux à toi aussi

Je te renvoie le fichier par cjoint, là tu ne devrais pas avoir de souci :
https://www.cjoint.com/c/JAftUruF4b1
Bonsoir,
J'ai l'impression que le site mon-partage est en panne, depuis au moins cet après-midi.
Cordialement.