Extinction lors du démarrage d'un jeu ou l'utilisation de la carte graphique [Résolu]

Signaler
Messages postés
32
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
28 décembre 2019
-
 PasMoi -
Bonjour a tous,

Cela fais 1 ans que je n'ai pas utiliser mon ordinateur portable Packard Bell en vu d'un disque dur cassé, ce Noël j'en ai eu un nouveau, je met donc mes drivers a jours etc... Ensuite après avoir installer des jeux sur mon PC qui sont compatible avec mon ordinateur (je préfère préciser), j'ai donc essayé d'y jouer,
le jeu (Hollow Knight) ce lance correctement et lorsque j’atteins le menu de sélection afin de lancer le jeu ou modifier mes paramètres, mon ordinateur se met a faire énormément de bruit et s'éteint d'un coup et ce peu importe le jeu ou logiciel nécessitant la carte graphique (AMD RADEON HD 6650M, 2GB VRAM), j'ai donc essayer avec un ami de désinstaller les drivers graphiques et de les réinstaller, cela n'a rien changer, nous avons ensuite carrément retirer tout drivers graphiques et désactiver la carte, ce qui donc nécessite l'utilisation de mon processeur (Intel Core i5 2410M) pour les graphismes (INTEL HD 3000) et la mes jeux se lance sans problèmes, cependant cela ne reste pas fluide du tout et cela me limite beaucoup dans mes sélections de jeux... Je suis donc venu vous demander, à vous autres, utilisateurs de CCM, de l'aide afin de comprendre le problème et de peut-être même de le résoudre.
Merci d'avance pour votre aide !

2 réponses

Salut , c'est probablement pas réparable , c'est un défaut d'alimentation au niveau de la carte mère du socket de la carte graphique , à part changer de carte mère par une neuve
Messages postés
32
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
28 décembre 2019

Pourtant avant de relancer l'ordinateur ce problème la n'etait pas présent :/ j'ai une pile dans mon ordinateur portable, et ce qui permet de la maintenir a été casser par mes parents, la pile ne tiens donc plus, est-ce que cela peut venir de la ??
>
Messages postés
32
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
28 décembre 2019

à priori même si la pile n'est pas fixer correctement , ce qui semble peut probable il y aurais aussi d'autre problème au démarrage ne serais que la date et l'heure pas compatible à chaque démarrage
Messages postés
32
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
28 décembre 2019
> PasMoi
ce n'est pas qu'elle n'est pas fixer correctement c'est que le support qui relie la pile au circuit et arracher je l'ai donc remis comme je pouvais (ca tien par la peau du saint esprit mdr) mais non l'heure et la date sont biens les bonnes... en gros ma carte mere est morte ? Pourtant mon processeur arrive bien a gérer les graphismes sur les jeux ou il peux etre compatible :/
une carte mère , c'est plusieurs composants si la carte graphique n'est plus alimenter en courant , ce n'est pas un court circuit général , cela n’empêche pas d'autres circuit de marcher . Sur un de mes pc la carte réseau intégré est hs les autres circuits indépendants fonctionnent parfaitement