5.1 sort du stéreo/2.1 [Résolu]

Signaler
Messages postés
19
Date d'inscription
mardi 19 avril 2016
Statut
Membre
Dernière intervention
24 décembre 2019
-
Messages postés
19
Date d'inscription
mardi 19 avril 2016
Statut
Membre
Dernière intervention
24 décembre 2019
-
Bonjour,
J'ai un home cinéma sony hbd n590 branché en optique directement sur mon PC, je l utilise depuis un moment, il me sortait toujours de 5.1 et récemment (une a deux semaine je dirai) le home cinéma ne sort que du 2.1 (front L, Front R et SubWoofer) alors que je n avais pas eu de soucis avant, j'ai essayé de me rendre dans les périphériques audios pour essayer de les configurer mais le bouton "Configurer" est grisé.
Comment regler ce problème ?
Merci d'avance, n'hesitez pas a me demander plus de renseignements

2 réponses

Messages postés
24509
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
16 septembre 2020
2 963
Salut,

C'est dans ton programme de lecture qu'il faut configurer la sortie audio.
Messages postés
19
Date d'inscription
mardi 19 avril 2016
Statut
Membre
Dernière intervention
24 décembre 2019

J'ai reglé ca dans MPC-HC mais meme, il n y a que du 2.1 qui sort
Messages postés
24509
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
16 septembre 2020
2 963
Tu peux regarder si ton driver de carte de son est bien installé et à jour.

Tu peux utiliser Touslesdrivers.com et/ou DriversCloud.com
Messages postés
19
Date d'inscription
mardi 19 avril 2016
Statut
Membre
Dernière intervention
24 décembre 2019

https://www.driverscloud.com/fr/configuration/61232400-1/resume

Je vois pas la partie "son"...
Messages postés
24509
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
16 septembre 2020
2 963 >
Messages postés
19
Date d'inscription
mardi 19 avril 2016
Statut
Membre
Dernière intervention
24 décembre 2019

Cartes multimedia
Intel Corporation 100 Series/C230 Series Chipset Family HD Audio Controller

Clic sur "Trouver les pilotes" en bas
Messages postés
19
Date d'inscription
mardi 19 avril 2016
Statut
Membre
Dernière intervention
24 décembre 2019
>
Messages postés
24509
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
16 septembre 2020

Ca me propose uniquement des pilotes pour le stockage "Intel Corporation Q170/Q150/B150/H170/H110/Z170/CM236 Chipset SATA Controller [AHCI Mode]" et "
Intel Corporation SSD Pro 7600p/760p/E 6100p Series" ainsi qu'un pilote pour l ecran "Microsoft Moniteur Plug-and-Play générique"