Point d'accès sans fil mobile : Impossible d'obtenir l'adresse IP [Fermé]

Signaler
Messages postés
2
Date d'inscription
jeudi 14 novembre 2019
Statut
Membre
Dernière intervention
16 novembre 2019
-
 Kokoon98 -
Bonsoir,

Je demande à l'aide sur ce forum car je suis en détresse et j'ai désespérement besoin d'aide ! Voici mon problème. Je suis en connexion avec un câble Ethernet sur mon pc portable, PC qui me sert également de point d'accès sans fil mobile pour mon téléphone, que je connecte dessus pour avoir accès à internet.

Sauf que depuis hier (juste après une mise à jour windows 10), impossible de me reconnecter là-dessus, et le message sur mon téléphone s'affiche "Impossible d'obtenir l'adresse IP" et je ne peux pas du tout m'y connecter.

J'ai fait un tour sur internet (notamment un forum Orange) et j'ai vu la solution suivante :
Dans les paramètres du réseau auquel j'essaie de me connecter sur mon téléphone:
-afficher les options avancées
-"Paramètres IP" je passe de "DHCP" à "Statique"
-"Adresse IP" je rentre : 192.168.1.151
-automatiquement la passerelle se remplit avec : 192.168.1.1
-longueur du préfixe réseau : 24
-DNS 1 : 8.8.8.8 (google)
-DNS 2 : 8.8.4.4 (google)
Si je rentre ces paramètres, mon téléphone se connecte instantanément à mon réseau, sauf que une fois sur internet, tout est freezé, comme si je n'avais aucun accès à une conenxion.

J'ai essayé avec les DNS de mon fournisseur réseau mobile Red (SFR) mais cela a conduit à la même chose ...

J'ai également, avant de faire tout ça, réinitialisé les paramètres réseau de mon ordinateur mais rien n'y a fait.

Si quelqu'un a une proposition à ma faire je suis preneuse :)

En espérant de l'aide rapidement, merci d'avance !
A voir également:

2 réponses

Messages postés
2
Date d'inscription
jeudi 14 novembre 2019
Statut
Membre
Dernière intervention
16 novembre 2019
2
UPDATE :

Mon problème est résolu depuis hier soir, mais mauvaise nouvelle : c'est un gros bug suite à la mise à jour windows 10 1909 qui l'a résolu.

Je m'explique : la mise à jour w10 est sûrement la cause du bug de point d'accès mobile. En essayant de le résoudre, j'ai eu un problème d'Erreur Fatale et écran bleu (grosse panique au passage) et j'ai réussi à résoudre ce problème là en passant par d'autres forums qui traitent de ce sujet. Quand mon pc est revenu à la normale, je pouvais me connecter sans soucis, et mon problème d'accès sans fil mobile était terminé.

Bon, de ce que j'ai compris, ce problème était du à la mise à jour, rien de plus, mais c'était embêtant.

En espérant avoir pu aider quelqu'un :)
3
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
96521
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
13 janvier 2021
11 391
Salut et merci pour eux,
tu as désinstallé la mise à jour ?
Bonjour à tous!

Je suis nouveau ici et je tiens à vous apporter mon aide. J'ai eu le même problème mais j'ai pu résoudre de moi même.

Tout d'abord, il faut aller dans ''Centre Réseau et Partage" et s'assurer que les cartes réseaux sont à jour et fonctionnent. Pour partager une connexion, il vous faudra 2 cartes réseaux fonctionnelles (celle qui reçoit et celle qui partage)

Ensuite voir si vous avez la connexion sur votre pc et si oui, cela veut dire que la carte qui vous permet d'avoir la connexion internet sur votre pc fonctionne. Donc vous devez ensuite faire un clic dessus (je parle de la carte qui reçois l'internet qui fait déjà fonctionner votre pc) et aller dans PROPRIÉTÉS. En haut de cette fenêtre qui s'affiche, vous devez voir "Gestion de réseau" et "Partage". Vous devez aller sur "Partage" et vous verrez quelque chose comme "Partage de connexion internet" et juste en dessous une case à cocher (Autoriser d'autres ....cet ordinateur). Vous devez cocher cette case et sélectionner ensuite la deuxième carte (celle qui partage) et enfin OK.

Je pense que si vous faites la même chose, ça devrait fonctionner sans problème.

Merci :)
Bonjour,
J'ai actuellement le même problème que cité au-dessus. J'ai tenté à plusieurs reprises votre méthode mais mon téléphone affiche encore "adresse ip introuvable". Je n'ai peut-être pas connecté les deux bonnes cartes réseau ? (j'ai actuellement celle du câble Ethernet liée à celle Wi-Fi). Pourriez-vous m'aider ?
Merci