Fonction si en excel pour résultat académique [Résolu]

Signaler
Messages postés
15
Date d'inscription
mercredi 6 avril 2016
Statut
Membre
Dernière intervention
7 janvier 2020
-
Messages postés
15
Date d'inscription
mercredi 6 avril 2016
Statut
Membre
Dernière intervention
7 janvier 2020
-
Bonjour chers génies,
Je reviens une fois encore pour vous déranger.
Au fait, mon soucis est que je veux programmer une fonction en excel si bien que :

(Voyez la l'image ci dessous, )


La formule mise dans CF20 est bonne, mais je voulais que si dans la "plage MIN(CE20:CQ20)>=10" si ca compte plus que deux note inférieure ou égale à 10, que ca mette "Reprise".

C'est mon soucis, je voudrais que vous m'aidiez.

Merci à vous .

Configuration: Windows / Chrome 78.0.3904.97

1 réponse

Messages postés
25209
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 août 2020
5 391
Bonjour
peut être sauf erreur de compréhension
=SI(NB.SI(CE20:CQ20;"<10")>2;"Reprise";SI(ET(CT20>12;MIN(CE20:CQ20)>=10;"VALIDE";REPRISE"))
mais c'est assez curieux que votre formule en CF 20, alors qu'elle va chercher le mini dans un champ CE20:CQ20 qui contientCF20?
votre image ne permet pas d'en dire plus les colonnes de références n'y sont pas visibles
crdlmnt
Messages postés
15
Date d'inscription
mercredi 6 avril 2016
Statut
Membre
Dernière intervention
7 janvier 2020

Malheureusement, ca n,'a pas marché
voici
Messages postés
25209
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 août 2020
5 391
Re
manque une parenthèse derrière le >10
Messages postés
15
Date d'inscription
mercredi 6 avril 2016
Statut
Membre
Dernière intervention
7 janvier 2020

Cool, Un génie reste un génie.
Merci beaucoup à toi Vaucluse.
Messages postés
25209
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 août 2020
5 391
n'exagérons rien
je passe le sujet en résolu
bonne route
crdlmnt
Messages postés
15
Date d'inscription
mercredi 6 avril 2016
Statut
Membre
Dernière intervention
7 janvier 2020

Thank