Asus : ma batterie ne charge plus

Résolu/Fermé
-
 jr_70 -
Bonjour , je pense avoir de bonne connaisances en ordinateur de salon mais sur mon nouveau portable je me retrouve face a un probleme plus porter sur les PC portable , donc je prefere demandé aux specialistes des portables leurs avis , j'explique.


Voilà 5 mois j'ai acheté un ordinateur portable P100 Satelite Toshiba (bonne config mais chers!) , au bout de 3 moins d'utilisation (tres legere car je n'ai pas eu de voyage a faire ou autre, donc une 30 ene d'heure max) je me retrouve avec un trait sur l'ecran blanc (horizontal). Je me renseigne , c'est un probleme qui arrive de temps a autre sur les portables , je me dis que j'ai pas de bol je le ramene a la boutique qui me confirme bien que c'est un probleme aleatoire. Bon pas de soucis ils font marchés la garantie .

5 Semaines plus tard je retrouve (ENFIN) mon portable , je le branche par secteur , il demarre pas de soucis. Plus de trait sur l'ecran niquel . Je regarde sous windows et la je constate que la batterie est detecter mais ne se charge pas (message : 0% pas en charge).

Je consulte le manuel n'etait pas certain de mes connaisance en portable , ils disent que ca peu arriver qu'il faut attendre 20 minutes mais que la lumiere de la dectection de la batterie devrait quand meme se lancer . Soit elle se lance pas mais j'essaye quand meme le truc des 20 minutes (meme 2H pour etre honnete). Relance le PC , toujours le meme probleme.

Je me dis qu'ils ont peut etre modifier un truc dans windows vista , mais je vois rien au 1 er abord.

La je regarde la fiche technique qui indique cela : Demontage , changement d'ecran , Remontage , Mise a jours du bios,teste

M'aurait il remis un bios qui ne prend pas en compte le chargement batterie ? Modification dans le Bios ?

En tout cas cela prouve bien (le teste) qu''ils ont fait leurs testes par cable secteur et non batterie. Moi quand j'avais amené le PC au magasin j'avais montré le probleme grace a la batterie , j'ai pas donner le cable secteur , juste le pc avec batterie comprise a la boutique.

J'ai remarqué aussi que le locket de la batterie etait sur "déverrouiller" alors que lorsque je l'ai donné il etait bien sur verouiller (j'avais verifier et de plus , le pc etant jeune je n'ai eu a aucun moment besoin de toucher a la batterie).

Bref a votre avis ils ont fait quoi ? changement de batterie ? mauvaise batterie ? bios foireux ? option windows ?

Merci d'avance ... je commence a en avoir legerement marre surtout si je dois ramene le pc a la boite , il aura passer plus de temps a la boite que chez moi ...


ps: j'ai testé de lancer le PC sans batterie , il demarre mais forcement ne detecte pas la batterie , je l'ai remise ensuite , tjr la meme chose. Donc ce n'est pas un probleme de detection de batterie.
Configuration: Windows XP
Internet Explorer 7.0

50 réponses

salut a tous,

J'ai eu le même probleme en rentrant de vacances. Petit tour sur les forums et partout, on peut lire que la batterie est morte, il faut aller dans le bios etc... carte mère HS.... j'essai quand même quelque chose au cas ou et là, miracle ca marche !!! pas besoin de racheter une batterie ni envoyer son pc en réparation. C'est tout simple :
  • 1 - Brancher son ordi avec la batterie au secteur
  • 2 - L'allumer normalement jusqu'a ce que windows soit charger
  • 3 - Ordinateur allumer, retirer la batterie (cela ne risque rien vous êtes sur secteur)
  • 4 - Remettre la batterie
  • 5 - Miracle : message de batterie : 0% disponibles (branché, en charge)
  • 6 - Observer avec plaisir le % de la batterie augmenter petit a petit....


Y'en a marre de se faire escroquer par les grosses industries !!!!!
bonne rentrée à tous !!!

Bat
Ben ca a marche sur mon ACER Aspire!!!!!!!!!! Merciiiii Bcp, j utilisais mon laptop comme un vulgaire PC
Encore merciii

A+
> Willy
ne plaisantez pas svp!
> Willy
ne plaisantez pas svp!
Merci, c'est la première fois que je trouve une solution qui marche aussi rapidement dans un forum!
T'es vraiment fort toi
Bonjour,
j'ai acheter un PC portable compaq il y a 2mois je me suis servi de la baterie une seule fois je me suis plus servi du secteur en ayant enlevé la batterie bien sur. et la jai voulu la réutilisée et a ma jauge c'est ecrit 0% DISPONIBLE(baterie branché,pas en charge) je n'y comprends rien.je ne pense pas qu'elle soit morte sachant que je m'en suis servie environ 2heure.si quelqu'un peut me dire se que je peux faire et en dernier recours j'appelerai le fournisseur. merci d'avance
j'ai le meme probleme
idem j ai un portable asus et j ai le meme probleme

le meme problem mais la solusion c'est quoi
j'ai aussi ce problem et c'est un problem de batterie morte j'ai changé la batterie et ca marche bien
Bonjour , j'ai le même soucis , il s'agit d'un pc d'occasion , un compag mini 110. Il allait très bien , plus de 2h d'autonomie a l'aise , après 2 mois sans l'avoir utilisé , 0% mais pas en charge. D'ailleurs quand je branche l'alimentation , la led de la charge s'allume environ 10 secondes. :(
Messages postés
1
Date d'inscription
lundi 28 avril 2008
Statut
Membre
Dernière intervention
28 avril 2008
49
Bonjour
j’ai exactement le même problème que tu as eu . voilà du jour au lendemain je charge mon pc mais j’avais bon la laisser toute une journée l’autonomie reste à 0 alors j’ai acheté une nouvelle batterie mais le problème reste le même alors je me demande d’où peut venir ce problème mais surtout comment faire pour réparer ça. il marche tout simplement quand je branche le chargeur.MERCI

Là je vous aurai recommandé de voir avec une autre batterie si tu ne l'avais pas déjà fais. j'ai l'impression que ton électronique de charge à pris un coup. Tu peux mettre tes batteries si possible sur un autre pour confirmer.
bonjour j'ai mon pc portable] HP qui veut pas rechargé... que faire ......merci
Bjr
moi j'ai un Acer Aspire one 10", j'ai le même problème ma batterie était à 57 % mais affiche qu'il faut branché le secteur, quand je branche le secteur ça commence à monter, mais le problème c'est que la croix rouge en dessus reste toujours et le message ( envisager de remplacer la batterie est toujours là ) j'ai retirée la batterie en marche mais rien toujours la même chose, comment faire ?
> foufa
essayer de désinstaller les pilotes de la batterie est redémarre le pc ces pilotes v'ont être installer automatiquement et la batterie se charge normalement et essayer de charger et décharger la batterie plus que 3 fois tu va remarquer que le pourcentage augmente a chaque que la batterie se charge de nouveau
> zied akoubi
Merci infiniment ca a enfin marche
Bonjour,

Et vlan, un post de plus... Mois c'est sur un Asus V6V. J'ai deux batteries, cause j'étais ammené à bouger beaucoup, ce qui n'est plus le case aujourd'hui. Bref:
Quelque soit la batterie, j'ai le voyant de chagre qui s'allume, mais la batterie ne se charge pas. Idem avec l'autre batterie.
J'ai essayé un recalibrage des batteries (dans le BIOS, onglet POWER), mais après une nuit complète, rien n'y fait...
J'ai un autre disque dur, sous Vista tout neuf. Même problème: pas de charge. Donc, ce n'est pas un API qui foire...
Bref, un portable avec un câble secteur en permanence, ça s'apelle comment ?

Si quelqu'un a une idée, elle est la bienvenue.
En ce qui me concerne, je vais continuer de chercher, mais ça sent le démontage de la carte mère, cette histoire...

A+
Messages postés
246
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
17 février 2011
56
bonjour , j'ai trouver la SOLUTIONNNN !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! j'utilise mon ordinateur avec un chargeur pas de la marque de la batterie .. j'ai essayer avec un chargeur d'un PACKART BELL et MMMMIIIIRRRRRAAACCCLLLEEE sa a marché ma batterie est actuellement a 86% restant je vous conseille ça ... si vous avez des questions je suis là .. AU REVOIR
moi j'ai un dell inspiron 1545 est ce qu'il ne sera pas un problème d'essayer avec un chargeur d'un autre dell qlq soit la version?
Jvous aime mes lopesa
bonjour j'ai un mac book et g le meme probleme ca ne charge pas c tjs à 0%, le port du chargeur est rare qu'on le trouve pareil sauf sur mac ... que faire?
Pareil chargeur de marque differente donc pas de chargment tout simplement il faut la meme marque!
Tu racontes de la connerie.Faut voir plutôt ton ampérage.Celui de ton chargeur d'origine devait plutot être faible par rapport à celui de la packard bell
Bonjour,
Je viens de rencontrer un pb similaire sur mon ACER....

Tout à commencé avec une machine avec un pb de sortie video : machine garantie; retour SAV sans la batterie puis 3 semaines plus tard le bébé revient réparé....

Sauf que la machine ne démare plus sur batterie, elle fait mine de se recharger mais le niveau reste désespérément à 0%. Allo ACER qu'est que vous avez fait à ma bécane! Réponse: c'est la faute de la batterie et elle n'est plus garantie (6 mois seulement) : il faut la changer! Je n'y crois pas mais je laisse tomber. Depuis le portable fonctionne sur secteur uniquement.

Au moins 3 ans ont passé et je me décide : la nouvelle batterie arrive hier. Je lance la charge (voyant OK), Quelques relances sint nécessaires (prévues par le vendeur pour une premiére charge) et le lendemain matin le voyant de charge est étteint et ca me semble du tout bon!

ET NON ... LE MEME PROBLEME!!! (démarage avorté + 0% de jauge apres démarage sur secteur).
J'ai tenté d'upgrader le bios, mais le logiciel refuse car il detect un défaut de "power"!

Un test despéré me permet d'affiner le diagnostique :
Je lance la machine sur secteur PUIS JE DEBRANCHE LE CORDON, malgré un message d'alerte batterie faible, LE PORTABLE MARCHE NORMALEMENT SUR LES BATTERIES DEPUIS 1H30!!!

Mon diagnostique : ça viens du BIOS qui ne commnunique pas bien avec la batterie et avec windows sur les ressource disponible. IL faut que je trouve un moyen de le flasher quand même!
Merci de me dire comment ton bp c'est réglé ...
Messages postés
2
Date d'inscription
jeudi 2 septembre 2010
Statut
Membre
Dernière intervention
3 septembre 2010

Bonjour, apparament j'ai le même problème que toi sur mon Acer Aspire 8930 , depuis qu'il est revenu de SAV pour un soucis autre que la batterie , ma batterie s'est mise a ne plus tenir la charge, j'en ai donc commander une autre mais celle ci ne se charge pas d'aprés mon icône d'estimation de batterie... cela fait 1h que mon ordinateur fonctionne alors qu'il m'indique 0%... J'ai exactement le même descriptif de pronblème que le tiens !!!

As- tu trouver la solution à ce problème ??

Merci d'avance.
Moi pareil que vous, la jauge m'indique 0% de chargé et pourtant je ne suis pas sur secteur depuis 1h, klk1 a trouvé comment résoudre ce problème ??
Merci bien " ca marche (y)
slt,
moi g un problème de chargement avec dell inspiron 1525, g l'ai acheté il y a un mois. mon icone batterie est barré, il me marque batterie non détecté.
il marche juste sur secteur et dès que g débranche le secteur le pc portable s'éteind.
quelqu'un peut il m'aider.
MOI AUSSI didoc les dell c de la merde
Jai le meme ordi & le meme probleme ! Jai acheté un nouveau chargeur et l'ordinateur n'indique meme pas qu'il est en charge, donc il ne charge pas ! quelqun peu m'aider Svp !
Moi aussi c''est pareil j'ai un ordi dell est la batterie et toujours a 1 % elle ne charge plus depuis aujourd'hui
moi, aussi j'ai le meme prob avec mon dell..... decidement ils sont vraiments de la merde!!
dell c'est de la grosse daube !
Salut! Voici ma solution qui fonctionne sur 2 Asus: Lorsque votre ordi est allumé et que la batterie ne se recharge plus, débranchez votre prise au secteur, frottez les plots de votre prise d'alimentation avec un chiffon (ou votre t shirt!) et rebranchez. C'est un peu le même principe que lorsque l'on frotte la puce de sa CB lorsque celle ci n'est pas reconnue par un lecteur. Ce doit être une question d’électrons rechargés positivement par frottement (électricité statique) ou un truc comme ca. Mais chez moi ca marche et pas besoin de désosser son portable pour rebrancher la batterie à chaud. En espérant vous avoir aidé
Messages postés
1
Date d'inscription
mardi 6 octobre 2009
Statut
Membre
Dernière intervention
6 octobre 2009
8
Bonsoir,

Aux utilisateurs(trices) de Windows Vista :
Si message de type "0% disponibles (branché, en charge)" affiché depuis plusieurs heures => petit problème.

Résolution :
1> éteindre le p.c.
2> enlever la batterie
3> rallumer le p.c. (branché sur secteur bien-sûr!)
4> quand le p.c. est en fonction (bureau affiché, pas de travail en cours...), remettre la batterie
5> patienter 5. 10 minutes
6> déplacer la souris sur l'icone "prise de courant - pile électrique"
7> constater que le chiffre situé avant "% disponibles (branché, en charge)" augmente agréablement
8> c'est tout pour ce soir

A bientôt

qpgmr2, peux tu me dire où se trouve l'icone prise de courant, "pile electrique"? c l'icone qui montre la disponibilité d'energie? la pile de mon ordi ne charge pas, par contre il fonctionne s'ill est directement branché a la prise electrique. j'ai windows vista,,,,, hellllllllllllllllllllllllpppppppppppppppppppp
> couerdeliondebranché
Je pense que sur la plupart de machine, cet icône est celle de la pile qui se trouve en bas de l'écran, a droite; celle qui montre justement la disponibilité de l'énergie. Tu peux double-cliquer dessus pour voir ses options.
Tchao !!!!!!
J'ai essayé de suivre à la lettre tes instructions mais pourquoi lorsque je remets la batterie alors que le pc est toujours branché sur secteur, pouf ! il s'éteind !
Messages postés
2
Date d'inscription
lundi 11 octobre 2010
Statut
Membre
Dernière intervention
11 octobre 2010

j'ai un pc portable DELL 1545
j'essaye toujours d'enlever la batterie l'orsqu'il ya de courant pourque la durée de vie de batterie deviendra plus longue j'essaye pas mal de fois de tirer et r'ajouter la batterie aucuns pbms .
mais hier lorsque j'ai besoin de redemarer mon PC à l'aide de batterie nn pas a l'aide de courant j'ai remarqué que la batterie se décharge cad marche bien mai apres l'orsque j'essaye de charger la batterie elle ne charge pas
la batterie perd de l'energie mais ne prend pas l'energie
Bonjour,
j'ai vista et un asus. Je viens de changer la batterie et elle ne prend pas la charge. L'icone de droite qui indique l'état de la batterie montre qu'elle charge pendant qlq secondes puis ça arrete de charger. J'ai fait ce que vous avez dit et rien de plus...Avez vous une autre idee, merci
Messages postés
1
Date d'inscription
mardi 29 janvier 2008
Statut
Membre
Dernière intervention
29 janvier 2008
7
Bonjour à tous,
Idem sur un ASUS série F2.
D'un coup, le voyant de charge ne s'est plus allumé et la batterie n'a donc cessé de baisser en tension (+1% actuellement)
Evidemment, garantie de 6 mois sur les accus et cela arrive après 8 mois... comme d'hab.
Le problème est que j'hésite à en commander une neuve ne sachant pas si cela vient de la batterie ou du PC qui ne
fait plus le switch de charge lorsque le câble est raccordé.
Comment pourrait-on vérifier ?
Messages postés
6
Date d'inscription
mardi 21 août 2012
Statut
Membre
Dernière intervention
10 septembre 2012
7
bonjour
Batteries pour ordinateur portable doivent être chargées pendant 12 heures lors de la première à obtenir. Batteries d'ordinateur portable sont complètement déchargées au moment de l'achat, et ont besoin d'une charge complète avant leur première utilisation.
Ne stockez pas votre batterie pendant de longues périodes branché ou attaché à une source d'alimentation, y compris les adaptateurs AC et le chariot de sécurité d'ordinateur portable branché sur une prise; Recharger les batteries avant de stocker. Le temps de charge recommandé ne doit pas dépasser 1 heure.
Ne laissez pas votre batterie d'ordinateur portable inactif pendant de longues périodes de temps. Même si vous utilisez l'alimentation AC la plupart du temps, utiliser la batterie périodiquement pour le maintenir en bon état. Débranchez votre adaptateur AC lorsque l'ordinateur n'est pas utilisé pour empêcher la surcharge.
Moi j'ai un ordi portable (ProBook 4515s) et quand j'ai vu la batterie afficher 0% alors que le chargeur marché, j'ai éteint l'ordinateur sauf que depuis quand je veux l'allumer, il le s'allume plus. Pourtant la batterie date seulement de 3 moi et elle marcher bien jusqu'a maintenant. Aidez moi SVP !!
re moi eu le tour sur mon pc toshiba il me l'ont changer et la rebellotte sa recharge plus
Messages postés
246
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
17 février 2011
56
BONJOUR

si le problèmme vient de la carte mère , ça coûte combien pour changer sa carte mère ? car moi ma garantie est finie ! )=

AU REVOIR.

Noura509.
bjr, mon ordi a fai le meme caprice , mais g trouver la solution , vous aller sur licone de charge(la ptite prise ki est en ba a droite , pui vou décocher afficher les détails pour chaque batterie(sa marche kavc xp pa de vista)
Merci,
Je venais de changer de batterie et encore HS. J'ai windows XP, le fait d'enlever la batterie alors que l'ordi portable est sous tension puis remettre la batterie, cela a suffit. Merveilleux.
Pour moi cela venait d'un utilitaire fourni par le constructeur de mon pc.

Solution supprimer du démarage les utilitaires fournis par vottre constructeur

Démarer -> exécuter -> msconfig -> onglet démarage -> tout désactiver sauf votre antivirus :)

En espérant vous avoir aidé...
Messages postés
11
Date d'inscription
jeudi 16 juillet 2009
Statut
Membre
Dernière intervention
25 avril 2010
3
je ne sais pas pourquoi, mais on dirait que le probleme viens surtout avec les TOSHIBA P100.
détails : j'ai le même, seulement, il charge tout de même a 75%, et la lumière orange pour dire qui se charge reste toujours allumer, mais en étant stopper a 75%, sa ne la dépasse plus.
donc je ne l'utilise jamais sous batterie, toujours le secteur brancher, sinon la batterie me tiens 25 mn =(.


quel est le probleme ? pensez vous que travaillez souvent (avant) sous batterie pourrait l'endomager :S ??

merci :)
oui cela peut endommager la batterie !!
merci à Bamtisme.

J'ai rencontré le même pb sur un compaq.
J'ai retiré puis remis la batterie avec le PC allumé.

==> Problème résolu !

J'étais prêt à acheter un nouveau portable.........

Une fois de plus Merci BAMTISME
Grâce à ton conseil la batterie de mon PC semble charger normallement.

Merci pour ce forum!!!
Marche pas sur Asusss!!! :(
marche pas sur IBM non plus :(
marche pas sur packarbell non plus
sur toshiba non plus
Bonjour, je viens de recevoir un Toshiba satellite C50-A-17R, je l'ai mis à charger toute la nuit, et la barre de batterie affiche 100% cependant le voyant est orange et lorsque je retire la prise secteur, mon ordi s'éteint directement. J'ai essayé plusieurs manipulations (éteindre, enlever la batterie, la remettre, rallumer / allumer, retirer et remettre la batterie / etc.) mais rien n'y fait. Sachant que je l'ai reçu il y a deux jours ce serait vraiment génial si vous aviez une solution autre que retour à l'envoyeur à me proposer :)
Bonjour j'ai exactement le même pc portable que j'ai eu hier , et actuellement je rencontre le même soucis que vous ! Qu'elle solution avez-vous trouvez a sa ?
Deja fait ils me parlent de retour a la boite soit encore 1 moi et demi =))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))

Mais une idée de ce que ca pourait etre sachant que le voyant de la batterie ne s'allume meme pas ? Mauvais modele de battiere par exemple ? donc ils m'auraient changés la battiere sans rien dire ?