Problème sous Kubuntu [Fermé]

Signaler
Messages postés
7
Date d'inscription
samedi 22 septembre 2007
Statut
Membre
Dernière intervention
7 octobre 2007
-
Messages postés
7
Date d'inscription
samedi 22 septembre 2007
Statut
Membre
Dernière intervention
7 octobre 2007
-
Bonjour, on m'a recement dis du bien de Linux et j'ai voulu essayer , me voila donc avec le cd bootable de Kubuntu :D !
Tout ce passe bien , si ce n'est que :

1) Tout est en anglais (et au demarrage lorsque je presse 'F2' et choisis , francais, ce n'est pas pris en compte)

2) Je ne sais pas comment me connecter a Internet ^^'





J'ai entendu parler de certains "paquets" ou je ne sais trop quoi ...
Ne connaissant rien a Linux (et oui ! je n'ai jamais touché a cette bete la de ma vie ) et ayant une connaissance en informatique limitée, je vous demande votre généreuse aide
Merci d'avance :D

3 réponses

Messages postés
266
Date d'inscription
mardi 28 août 2007
Statut
Membre
Dernière intervention
17 juillet 2008
22
c'est un live-cd (pas besoin d'installer) ou bien à installer sur le disque dur ? Pour internet normalement y a firefox installer automatiquement

sinon pour les paquet ce sont des RPM, ca sert à installer des application sur un ordi qui n'a pas internet
Messages postés
7
Date d'inscription
samedi 22 septembre 2007
Statut
Membre
Dernière intervention
7 octobre 2007

Merci de ta réponse,
C'est un live Cd que j'ai , et je n'ai pas trouvé de trace de Fire Fox :s et meme si je le trouvai , je ne pourrai pas naviguer car je ne sais meme pas comment me conecter à internet. Et pour se qui est de l'anglais, j'ai trouvé dans les parametre systeme je crois, un menu pour changer la langue, mais seulement anglais et allemend son disponible; il y a un menu "Add a language'' mais je crois qu'il faut etre connecté ^^
Messages postés
7
Date d'inscription
samedi 22 septembre 2007
Statut
Membre
Dernière intervention
7 octobre 2007

Si sa peut aider, j'ai télécharger le fichier ISO a partir de cette page :

http://fr.releases.ubuntu.com/kubuntu/7.04/