Impossible d'éjecter disques durs et clés USB "non specifiés" [Résolu]

Signaler
Messages postés
126
Date d'inscription
vendredi 30 décembre 2011
Statut
Membre
Dernière intervention
19 novembre 2019
-
Messages postés
18068
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
10 août 2020
-
Bonsoir,
J'ai un nouvel ordinateur ASUS depuis hier mais je rencontre un problème lors de l'ejection des disques durs et clés USB, la case pour les éjecter est grisée et je ne peux pas les éjecter. J'ai essayé avec différents disques durs et clés USB et je rencontre le même problème pour tous.


De plus, quand je clique sur "Ouvrir Périphériques et imprimantes", mon disque dur ne semble pas être reconnu normalement par l'ordinateur puisqu'il apparaît comme "Non specifié" (si c'est bien le disque dur que je vois parce que son nom n'apparaît nulle part).



Je me suis dit que ça pouvait être un problème de drivers, mais en essayant de rechercher les mises à jour de drivers d'un disque dur Western Digital, cela charge indéfiniment jusqu'à ce que je doive annuler la procédure en y mettant fin à partir du gestionnaire des tâches.

Est-ce que quelqu'un aurait idée de la source du problème, cela m'aiderait beaucoup !

Merci d'avance !

2 réponses

Messages postés
18068
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
10 août 2020
3 231
Bonsoir,

J'ai l'impression que ton icone n'est pas celle d'un disque Dur externe USB...

-- C'est quel modèle d'asus..?? et quelle version de windows..??
-- C'est quoi ce disque dur non reconnu, Il faut regarder dans le BIOS s'il est reconnu..? Ce disque, tu le possédais avant, je suppose..?? il était utilisé sur quoi..? Sa marque et le modèle..??

Tu pourrais joindre une capture d'écran du "gestionnaire de disques" ...Ce disque étant branché.

touche Windows maintenue et taper "R", dans la lucarne tu tapes
diskmgmt.msc
et tu colles la capture ici.
Messages postés
126
Date d'inscription
vendredi 30 décembre 2011
Statut
Membre
Dernière intervention
19 novembre 2019
20
Bonjour,

Merci pour ta réponse rapide !

Après vérification, je me suis trompé, je pensais que le périphérique "non specifié" correspondait au disque dur puisque c'était le seul élément branché, mais ça n'est apparemment pas le cas. Même après l'avoir débranché ce périphérique apparaît toujours, je ne sais donc pas à quoi il correspond. Et donc mon disque dur ne semble pas apparaître du tout dans la liste des périphériques.

Je n'ai cependant pas précisé mais mis à part ce problème d'ejection, tout semble fonctionner avec disques durs et clés USB, il est bien reconnu, je peux transférer des fichiers, etc.

Le modèle de mon ordinateur est un Asus ZenBook UX410UA-GV266T (i7, 8 Go de Ram) sous Windows 10.

Le problème ne semble pas venir du disque dur puisque j'ai essayé avec trois modèles différents, un Western Digital Elements 1 To (WDBUZG0010BBK), un autre de 2 To (WDBU6Y0020BBK) ainsi qu'un Toshiba de 3 To (HDTB330EK3CB) et j'ai également testé avec une clé USB Kingston, même problème. Et donc je les possédais bien avant, ils étaient utilisés sur d'autres PC, et je peux bien les éjecter sur les autres.
Comment faire pour regarder dans le "BIOS" s'il est reconnu ?

Voici la capture du gestionnaire de disques, je précise que ce n'est pas le même disque que sur la première capture que j'avais envoyé parce que je n'ai plus sous la main, il s'agit du Western Digital de 1 To.

Messages postés
18068
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
10 août 2020
3 231
Tes disques Jeff et maintenant Noemie sont probablement des disques externes..?? qui ont bel et bien l'air d'etre reconnus.

Pour entrer dans le BIOS https://www.asus.com/fr/support/FAQ/1008829/

Appuyez et maintenez le bouton F2 enfoncé ,puis cliquez sur le bouton d'alimentation. NE PAS LIBÉRER le bouton F2 jusqu'à l'affichage de l'écran du BIOS.

C'est écrit dans la notice.

Voici comment éjecter l'USB sous windows 10
https://fr.wikihow.com/%C3%A9jecter-une-cl%C3%A9-USB-sous-Windows-10
Messages postés
126
Date d'inscription
vendredi 30 décembre 2011
Statut
Membre
Dernière intervention
19 novembre 2019
20
Bonjour,
Je reviens pour expliquer comment le problème a fini par se résoudre (si ça peut aider certaines personnes)
Je me suis rendu compte qu'il y avait un problème global avec cet ordinateur, concernant les mises à jour.
Quand je cherchais à mettre à jour les drivers, cela chargeait sans fin, et pareil si je cherchais les mises à jour de Windows Update, l'ordinateur n'était en fait pas à jour. J'ai essayé de mettre à jour manuellement plusieurs fois, ça a été très compliqué, ça ne fonctionnait pas.
Finalement, au bout de quelques jours, l'ordinateur a proposé une mise à jour, et cette dernière a tout corrigé: et ainsi le bouton "éjecter" pour le disque dur est apparu, en cherchant sur des forums anglophones j'avais vu d'autres personnes ayant eu ce même problème et ça s'était corrigé soudainement comme moi, donc je pense que la meilleure solution c'est d'attendre.
Merci à jeannets tout de même pour l'aide !
Problème résolu
Messages postés
18068
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
10 août 2020
3 231
Merci à toi aussi pour ce retour d'info..