Wifi ne se connecte pas automatiquement [Fermé]

Signaler
-
 Sire-Onnennagro -
Bonjour, j'ai un peu cherché sur les forums mais je n'ai rien trouvé qui corresponde à mon problème.

Depuis que je suis passé sous W10, mon wifi ne se connecte plus automatiquement au démarrage.
Il se met en "connectivité limitée". Si je me déconnecte et me reconnecte tout marche bien par la suite, mais c'est pénible. Je n'ai jamais eu ce problème avec W7.

Je précise que je suis chez Free et que je coche bien "Se connecter automatiquement", et que l'option "Connectivité limitée" n'est pas activée dans les paramètres.

Merci par avance.
A voir également:

2 réponses

Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 262
Salut,

Quel antivirus est installé ?

Tente ceci.

1)
Touche Windows + R
Tape msconfig
onglet Services
Clic sur la colonne fabricant pour rassembler les services par fabricant.
Coche tout ce qui est Microsoft
Clic sur OK et redémarre l'ordinateur

2)

Enlève le la connexion automatique et redémarre le PC.
Réactive la.
Et redémarre et vois ce que cela donne.

3)

Vas en mode sans échec :
Retourne en mode normal.
Parfois ça débloque des trucs.


Ok je testerai ça en rentrant du boulot. L'antivirus c'est celui de Windows...

Merci.