Fonction [Fermé]

Signaler
Messages postés
1
Date d'inscription
mercredi 4 septembre 2019
Statut
Membre
Dernière intervention
4 septembre 2019
-
Messages postés
2059
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
12 septembre 2020
-
Bonjour,


y a t-il une formule pour qu'une cellule change de couleur si le même mot apparaît dans 5 colonnes ?

Je ne sais pas si je me fais bien comprendre, par exemple la cellule K8 devient verte si le mot ADMIN1 apparaît dans les 5 colonnes choisies (Colonne B,C,D E F) et quelle soit rouge si le mot ADMIN1 n'apparait pas dans les 5 colonnes. Donc si le mot ADMIN1 n'apparait que dans 4 colonnes, la cellule reste rouge.

Merci,

4 réponses

Messages postés
2059
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
12 septembre 2020
339
Bonjour,
Un exemple de votre fichier serait le bienvenu.
Pour transmettre un fichier,
Veillez à ce qu'il n'y ait PAS DE DONNEES CONFIDENTIELLES
il faut passer par un site de pièce jointe tel que cjoint.com

Allez sur ce site : https://www.cjoint.com/
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse...
Cordialement
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60467 internautes nous ont dit merci ce mois-ci

Messages postés
12679
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
19 septembre 2020
2 022
Bonjour

Commencer par colorer en rouge par défaut la cellule cible
Puis formule à mettre dans la mise en forme conditionnelle de la cellule cible
=(NB.SI("B:B";"ADMIN1")*NB.SI("C:C";"ADMIN1")*NB.SI("D:D";"ADMIN1")*NB.SI("E:E";"ADMIN1")*NB.SI("F:F";"ADMIN1"))>0 avant de choisir le colori vert

Cdlmnt
Via
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60467 internautes nous ont dit merci ce mois-ci

Bonjour,

Tu peux appliquer un remplissage rouge à K8,
puis créer une MFC pour le remplissage en vert, avec la formule
=ET(NB.SI(B:B;"ADMIN1")>0;NB.SI(C:C;"ADMIN1")>0;NB.SI(D:D;"ADMIN1")>0;NB.SI(E:E;"ADMIN1")>0;NB.SI(F:F;"ADMIN1")>0)


Cordialement.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60467 internautes nous ont dit merci ce mois-ci

Messages postés
2059
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
12 septembre 2020
339
Bonjour
Autre solution en colorant K8 en rouge
=NB.SI($B$8:$F$8;"ADMIN1")=5
Cordialement
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60467 internautes nous ont dit merci ce mois-ci